• Problème conexion


    Version :: (3.1.4.8 ou 4.0 ou 4.4…)

    Screenshot(s) :: Coller l’url de votre screenshot ici

    Logs :: Copier coller votre historique de logs ici

    Bonsoir,

    Alors voilà je suis nouveau dans l’émulation arma 3 et j’ai un petit souci… J’ai suivi un tutoriel pour lancer un serveur arma 3 sur un VPS donc jusque la tout est OK je lance le serveur Arma quand je cherche mon serveur niquel il me dit qu’il est bien ON avec le ping correct, mais quand je double clic dessu rien ne ce passe aucun chargement j’ai laisser pendant 5 minutes mais rien et je n’es aucune erreur sur la console je vous montre :

    1470854144-8efbf8172c0a2858158674a0a8f80

    Et le screen quand je double clic:

    1470854150-aaea61a1f3b63471ef62f9d5bc43c

    Cela fait 2Jours que je reste bloqué dessu et je sèche complètement… j’espère que quelqu’un seras me donner la solution !!

    Merci

  • @zPraDz

    Regarde un tutoriel pour créer un serveur, tu devrais trouver facile en cherchant.

    La solution est simple mais je préfère que tu regardes un tutoriel au lieu d’essayer de te débrouiller par toi-même.

  • @zPraDz

    Regarde un tutoriel pour créer un serveur, tu devrais trouver facile en cherchant.

    La solution est simple mais je préfère que tu regardes un tutoriel au lieu d’essayer de te débrouiller par toi-même.

    Comme j’ai très bien dit dans mon post j’ai crée par l’intermédiaire d’un tuto qui a abouti a cette erreur que je n’arrive pas a corriger. Mais merci quand même je penser que cette communauté  ne ressemblerais pas aux autres ^^

  • Tromper j’ai citer 2 fois.

  • @zPraDz

    Où sont tes logs ?

  • Je ne sais pas si tu parle de ça mais dans la console il me donne sa :

    18:27:32 Dedicated host created.

    18:27:35 BattlEye Server: Initialized (v1.214)
    18:27:35 Host identity created.
    18:27:35 Game Port: 2302, Steam Query Port: 2303
    18:27:41 Mickael.Desperos uses modified data file
    18:27:41 BattlEye Server: Player #0 Mickael.Desperos (78.252.150.30:2304) connected
    18:27:41 Player Mickael.Desperos connecting.
    18:27:43 BattlEye Server: Player #0 Mickael.Desperos - GUID: f18cb741a85307f0a80924e28ab84ddd
    18:27:43 Player Mickael.Desperos connected (id=76561198071339079).
    18:27:43 BattlEye Server: Verified GUID (f18cb741a85307f0a80924e28ab84ddd) of player #0 Mickael.Desperos
    18:27:44 BattlEye Server: 18:30:17 Player Mickael.Desperos disconnected.
    . Please see https://www.battleye.com/support/documentation/for details.
    18:30:17 BattlEye Server: Player #0 Mickael.Desperos disconnected
    18:34:49 Mickael.Desperos uses modified data file
    18:34:49 BattlEye Server: Player #0 Mickael.Desperos (78.252.150.30:2304) connected
    18:34:49 Player Mickael.Desperos connecting.
    18:34:51 BattlEye Server: Player #0 Mickael.Desperos - GUID: f18cb741a85307f0a80924e28ab84ddd
    18:34:51 Player Mickael.Desperos connected (id=76561198071339079).
    18:34:51 BattlEye Server: Verified GUID (f18cb741a85307f0a80924e28ab84ddd) of player #0 Mickael.Desperos
    18:39:09 Player Mickael.Desperos disconnected.
    18:39:09 BattlEye Server: Player #0 Mickael.Desperos disconnected

    Pour ma part il me semble qu’il n’y est rien d’anormale

  • @zPraDz

    La mission est pas chargée en même temps tu vas pas aller très loin.

    Il est d’ailleurs possible que le reste ne marche pas non plus.

    Il est préférable que tu suives un autre tuto ou que tu appliques à nouveau celui que tu as tu as du louper une étape.

    Et non cette communauté n’est pas comme les autres, on ne mache pas le boulot ici.

    Bienvenue au passage. N’oublies pas d’aller lire les règles.

  • @zPraDz

    La mission est pas chargée en même temps tu vas pas aller très loin.

    Il est d’ailleurs possible que le reste ne marche pas non plus.

    Il est préférable que tu suives un autre tuto ou que tu appliques à nouveau celui que tu as tu as du louper une étape.

    Et non cette communauté n’est pas comme les autres, on ne mache pas le boulot ici.

    Bienvenue au passage. N’oublies pas d’aller lire les règles.

    Je n’es jamais demander a faire mon boulot mais me donner une direction de la ou l’erreur pouvais venir. mais merci

  • @zPraDz

    Si ton problème est réglé, penses également à le placer en Résolu, merci !

  • Oui résolue merci.

  • @zPraDz

    Dans ce cas, en bas à droite du message d’@harmdhast cliques sur “Marquer comme Résolu”

  • @zPraDz

    Si je te demande d’aller faire un autre tutoriel c’est que tu as zappé des étapes sur le tien et que c’est pour ça que ça ne marche pas, on pourra pas t’aider étapes par étapes alors que quelqu’un a pris le temps de tout faire dans une vidéo ou un topic.

    Comprends que ça serait du temps perdu pour tout le monde !

    Comme harmdhast te l’a dis, la mission n’est pas chargée, j’avais cette réponse aussi.

    La mission c’est la “base” de altis life c’est ça qui fait tourner la map et tout ce que tu peux voir dessus.

    Donc reprends tranquillement ton tutoriel et relis jusqu’à ce que tu réussisse ce qui ne va pas être très long.

    Bonne chance et bienvenue.

    Si tu as besoin d’aide sur du plus sérieux je suis là.

  • J’ai un problème similaire, sauf que je n’ai pas suivit de tuto, le serveur n’apparait pas dans la liste et je n’ai rien touché dessus et dans mes logs j’ai cette phrase qui semble m’indiquer mon problème mais je ne vois pas trop d’ou elle provient  :( .

    17:18:50 Warning Message: No entry ‘bin\config.bin/CfgVideoOptions/DefaultSettings.ppaaAlternative’.

    Heeeeelp please donnez un indice svp ca va faire 3 jours que je galère à chercher des soluces

  • et bien va suivre un tuto sa evitera d’avoir des probleme a l’avenir

Messages 14Vues 524