• Voiture non conforme ... ?


    Version :: 3.1.4.8

    Screenshot(s) :: Aucun info , c’est bien ça le soucis ^^

    Logs :: nada

    Bonjour à tous ,

    Tout d’abord , j’ai hésité a posté mon message ici ou dans la rubrique modélisation …

    Bref , voila mon soucis :

    Il y a quelques jours , j’ai décidé de rajouter un véhicule de dépanneur sur mon serveur. Jusque la OK mais comme c’était un ancien véhicule , j’ai du le “remettre” sur pieds ( textures , attach …ETC ). Tout s’est bien passé en éditeur mais lorsque j’ai voulu le rendre disponible sur mon serveur , petit soucis : le véhicule apparaît dans le shop , lorsqu’on l’achète il y a le message qui s’affiche mais la voiture ne spawn pas. Je l’ai ajouté normalement comme un véhicule banal.

    Impossible de trouver une correction mais j’ai un petit indice : quand on clique sur le véhicule dans le shop , aucun info n’apparaît exceptée la taille du coffre ( que j’ai config moi même ). J’ai donc l’impression qu’il n’est pas “conforme” pour être accueillis sur un altis life. Comme j’y ai passé du temps dessus , j’aimerais pouvoir trouver une solution …

    Est-il possible qu’il manque un fichier important dans le pbo , ce qui poserait ce problème ?

    Merci  :mellow:

  • Est t’il dans ton configuration.sqf

    Tu ne t’es pas trompé dans tes classnames ?

  • Salut @raptorbost Merci d’avoir répondu  ;)

    Oui je l’ai placé dans le configuration pour le prix de sortie , le prix d’assurance et le prix de vente. A savoir que ce que j’entend par “pas d’infos” c’est pas d’info genre pour la puissance , le nombre de places passagers , la résistance … ETC  :huh:

  • Souvent ce problème viens d’une erreur dans le classnames, ça m’est déjà arrivé :D

  • @raptorbost

    Dac , je te remercie ;)  du coup comment je peux régler ce problème sans trop de difficultés ? ( la modélisation , j’ai jamais vraiment touché si ce n’est pour avoir fait un fond vert XD ). Je peux peut être essayer de changer le classname du véhicule dans le config et voir si ça y fait mais je pense pas puisque la , le véhicule est visible dans le shop , on voit son nom  :mellow:

  • Alors malheureusement j’en sais foutrement rien :’(

    Vois peut-être avec ceux qui modélise, @Benoit @Bratulzic @Skyline ect :D

  • @raptorbost

    Dac , merci quand même ! Je vais quand même essayer de changer le classname du véhicule , si ça ne fonctionne pas , je ferai appel a eux  :)

  • ça ne marche toujours pas c’est encore pire … dans le config.cpp , il y a pas les infos de blindage , capacité du réservoir … ETC Mais ça ne devrait pas l’empêcher de spawn si ??

Messages 8Vues 484