• Ajouter les effets de la drogue


    Fonctionne parfaitement en 4.0

  • merci ^^

  • c’est fonctionnel pour la 3.1.4.8 ?

  • bon tuto

  • Bonjour , je souhaite méttre l’effet sur la bierre et le whisky , mes sa ne fonctionne pas voila mes ligne de code
    case (_item == “whiskey”):
    {
    if(([false,_item,1] call life_fnc_handleInv)) then
    {
    [] spawn life_fnc_whiskey;
    };
    };

    case (_item == "beer"):  
    

    {
    if(([false,_item,1] call life_fnc_handleInv)) then
    {
    [] spawn life_fnc_beer;
    };
    };
    si une personne peut me donne la solution merci

  • 4 déc. 2015 à 07:50

    Merci de refaire un post

  • fonctionne pas en 5.0

  • @warenpumba STOP…arrête de suite d’essayer de DEV. Ce n’est pas méchant mais je vois tes coms sur plusieurs tutos et qui dates en +. Tu es en 5.0 donc ne cherche pas à mettre des script de version antérieure à la tienne, sauf si tu t’y connais un peu, un minimum, pour modifier les scripts afin qu’ils puissent passer en 5.0.
    Je ne pense pas que c’est ton cas, car partout (sauf sur 1 ou 2 peut être) tu mentionne que cela ne fonctionne pas. Donc nous en déduisons que tu ne fais que du copier/coller.
    Même du copier/coller sa ne va pas car tu te base sur des tutos antérieurs à ta version…
    Réfléchis un peu quand même.

    Tu veux ouvrir un serveur, OK, c’est ton choix. Mais ne fais pas de DEV s’il te plait, ou déjà, apprends à bien lire les tutos et leur version ou ils sont fonctionnels.
    Le mieux, pour toi, pour apprendre, et de commencer à t’intégrer dans un projet d’ouverture de serveur, en spécifiant bien que tu es vraiment un débutant et que tu souhaite apprendre.
    Pour ma part, ne me demande pas, car je n’accepterais pas…

    Enfin, tous sa pour te dire que tu te trompe complètement de chemin et que tu as beaucoup beaucoup, etc… de travail. Essais déjà de chercher des tutos correspondants à ta version 5.0 car tu embete la communauté avec se genre de commentaires.

    Merci et bon courage

    PS: Ta version 5.0 est compatible avec les tutos 4.4R3, mais pas en-dessous. Sauf si tu veux bidouiller les scripts pour les rendre compatibles.

  • @warenpumba
    C’est bon là, stop. Si t’es pas capable de chercher par toi-même, arrête de dev, c’est ridicule, tu vois bien que ce script est fait pour la 4.X et par pour la 5.0 alors arrête de flood tout le forum, t’arriveras à rien! C’est pas en copiant-collant les scripts d’AltisDev et en achetant ceux de X ou Y que tu va aller bien loin avec ton serveur.

  • @warenpumba a dit dans Ajouter les effets de la drogue :

    fonctionne pas en 5.0

    Pour faire ca, abandonne tout de suite … supposons que tu arrives un jour a ouvrir quelque chose, au vu de tes competence, ca fermera au bout de quelques heures !

    Personne ne fera le travail pour toi.

    solutions:
    1 - tu commence a vouloir apprendre a dev et tu fais 50 000 recherche sur google
    2 - tu arrete tout de suite et tu vas t amuser sur un server ou les mecs on fait du developpement pour obtenir un server.

Messages 31Vues 9338