• Problème TFAR


    Bonsoir, j’ai actuellement réussis à faire fonctionner Task force radio sur mon serveur, mais le soucis c’est qu’on s’entend que sur TS et non in game, et quand on est move dans le channel Task Force Radio, on est tous muter (Local Muted).

  • C’est normal quand le mec est a proximité de toi sa la demute auto et tu l’entends. Tu croyais que TaskForce sa sert a quoi ?

  • Non justement, quand il est à côter de moi on s’entend même pas é_è

  • Envoie log TS et client arma

  • Heu les logs TS comment on les as ?

    Pour arma je crois que c’est ça :

    =====================================================================
    == X:\arma3\arma3server.exe
    == arma3server.exe  -mod=@task_force_radio;@blastcore-tracers;@em;@FRENCH_SF;@CBA_A3;@hafm_nvg;@mocap;@R3F_ARMES;@R3F_Objets;@R3F_UNITES;@r3f_uniformes;@rc_hmmwv;@fsf_sacventral;@asdg_jr;@c130j_port;@mcc_sandbox_a3;@rhs_usf3;@prkz;@sthud_a3;@st_map_autobrightness;@allinarmaterrainpack;@arc_usmc_up;@arc_us_up;@arc_usn_up;@arc_frup;@ARC_GERUP;@arc_frup;@arc_UKUP;@arc_patches;@ace3;@mas_usa_devg;@ericj_uh60pack;@fa18_a3;@f16c_standalone; -ip=78.143.38.240 -port=2302 -maxmem=2047 -noCB -exThreads=1 -malloc=tbb4malloc_bi -profiles=config -config=config\server.cfg -cfg=config\basic.cfg -name=arma3 -nologs -autoinit

    Original output filename: Arma3Retail_Server
    Exe timestamp: 2015/07/16 11:59:09
    Current time:  2015/07/21 18:10:24

    Type: Public
    Branch: Stable
    Version: 1.48.131561

    Allocator: X:\arma3\dll\tbb4malloc_bi.dll

    18:10:24 ManagerConfig()

  • enleve ceci  -nologs sinon les logs ne ce genere pas et ne serve a rien

Messages 6Vues 363