• Probleme acces voiture


    Bonsoir voila depuis quelque jours nous avons un petit soucis après un temps de jeux l’accès au véhicule et bloquer on peut entendre le débloquage  des véhicule mais impossible de monter dedans je ne c est pas si cela est au fait que nous avons installer infistar ou alors une personne qui utilise un auto Click et qui fait buguer les garage pourriez vous m’aidez s’il vous plait est désoler pour l’orthographe merci a tous et bonne soirée

  • Logs client + serveur du début jusqu’à que le problème apparaisse

    Tu peut essayer un truc tu te connect en admin de manière à avoir la console

    Tu regarde le véhicule

    Tu fait echap et dans la console tu met sa

    cursorTarget lock false;

    Tu clic sur exécuter local

    Et tu regarde si tu peut entrée dedans

    Fait sa quand les véhicule bug

  • lock false fonctionne aussi?

    En sachant que

    0 - Verrouillé

    1 - déverrouillé pour l’IA

    2 - déverrouillé pour les joueurs

    ?

  • @Nark0t1k

    Syntax:  
    
    vehicleName lock lock  
    
    Parameters:  
    
    vehicleName: Object  
    
    lock: Boolean - true - lock; false - unlock
    

    Oui on peut

    Return Value:  
    
    Nothing  
    
    Alternative Syntax  
    
    Syntax:  
    
    vehicleName lock lockstate  
    
    Parameters:  
    
    vehicleName: Object  
    
    lockstate: Number - 0 - Unlocked; 1 - Default; 2 - Locked; 3 - Locked for player;
    

    Sa a pas l’air de correspondre avec ce que tu dit

    Return Value:  
    
    Nothing
    
  • Salut ça vient d’infistar qui check les véhicules spawn et donc si ils sont spawn par le garage il pense que c’est un cheat et empêche donc l’accès

    Je ne sais plus la ligne qu’il faut désactiver mais je suis presque sur que ça vienne d’infistar

    Cordialement

    Novax

  • Salut je pense aussi car c’est une fois qu’une personne qui fait un bug au garage et qu il se fait ban que l’on peut plus monter ( genre autoclick) si tu peut me trouver la ligne sa serait vraiment cool merci  de vos reponse

  • Salut  @John doe ta manip marche impeccable serait tu comment la regles pour le long terme stp merci  a tous pour votre aide

  • Salut ça vient d’infistar qui check les véhicules spawn et donc si ils sont spawn par le garage il pense que c’est un cheat et empêche donc l’accès

    Je ne sais plus la ligne qu’il faut désactiver mais je suis presque sur que ça vienne d’infistar

    Cordialement

    Novax

    salut dit tu aurais la ligne stp merci

  • @BreakingLife tu a oublier

    Logs client + serveur du début jusqu’à que le problème apparaisse

  • le soucis avec les logs c est qu’il font plus de 6000 lignes  et beaucoup de

    23:23:59 Server: Network message 1acca0c is pending  
    23:23:59 Server: Network message 1acca0c is pending  
    
  • @BreakingLife

    ben pas grave le soucis c’est que la je peut pas te dire quoi que ce soit peut être que c’est infistar peut être un problème dans ta mission je sais pas je suis pas devint

  • Re bonjour voila pour les log http://pastebin.com/7vdc1Kf9 et logs

    <a> http://pastebin.com/GFr5HDks</a> merci

  • il manque le rpt client

    pour commencer tu devrais corriger toute les erreur coter serveur tu en a pas mal

  • 23:23:59 Server: Network message 1acca0c is pending
    23:23:59 Server: Network message 1acca0c is pending

    Signifie que ton serveur a des problèmes de latence et qu’il est mal configuré au niveau de ton fichier basic.cfg

    https://community.bistudio.com/wiki/basic.cfg

    –-

    Pour tes problèmes de clés c’est lié au nombre d’erreurs que tu possèdes, une partie de ton code ne s’exécute pas.

    CTRL+F => “Error in expression”

    Tu n’as plus qu’a corriger ces erreurs.

Messages 14Vues 1178