• Bug montee dans le vehicule


    bonjour,

    je vous contacte car j’ai un problème avec mon serveur quand je sort les véhicule du garage et que les civil le déverrouille et ba les civil ne peuvent pas rentre dans leur véhicule si quelqu’un pourrai m’ aider sa serai gentil merci

  • Salut…

    Log au moment de l’action coté client et serveur…

    exprime toi mieux aussi car la çà t’écouter c’est toi qui leur sort le véhicule (donc déjà ils ne devraient pas pouvoir les dévérouilll si tu ne leur file pas les clefs…

    Pour bien écrire ton rpt tu efface tout tes logs client et serveur , tu rentre sur ta partie ( en civil) sort/déverrouille le véhicule puis tente de rentrer dedans (ce qui normalement ne marche pas)

    et la ton log sera peut être bavard…

  • Idem j’ai le même problème. Je ne vois rien dans les logs de louche

  • Peut-etre vous dirigez vers le fn_keyHandler.sqf ou fn_lockVehicle.sqf

  • @Shems J’ai mis les fichier de base ça marche pas. Merci de l’aide :)

  • Je fais un petit UP si des personne on eu le même problème. Merci :)

    J’ai trouver ça sur le net: 

  • Bonjour

    Idem même problème une idée les amis ?

  • je fais toujours des recherche :/

  • toujours en attente de logs au moment de l’action…

  • @Slift “–----------- Client Query Request -------------”

    12:07:44 "QUERY: SELECT playerid, name, cash, bankacc, adminlevel, donatorlvl, civ_licenses, arrested, civ_gear FROM players WHERE playerid=‘76561********’"
    12:07:44 "Time to complete: 0.0769958 (in seconds)"
    12:07:44 “Result: [“765611******”,“Mike”,0,5.29329e+007,“0”,“0”,”[[license_civ_driver,0],[license_civ_air,0],[license_civ_heroin,0],[license_civ_marijuana,0]……

    Voila content? Si il a rien pendant l’action comment tu veux faire??? On te dit qu’il a pas de logs il en a pas.

  • ca c’est ton query de connection et nullement ton log entier (et en plus y’a un log sur deux ,si t’as été capable de me donner le serveur et pas l’autre c’est que t’as pas compris… petit 1

    de plus le code c’est entre balise code , inutile de faire le vener en jettant à l’arrache le seul bout completement inutile de ton log…

    Arrete de te la ronfler et descend d’un cran , on est pas dans la cour de ton college la …petit 2

    et…non je ne suis pas content , car à vrai dire je fesais ca pour t’aider, mais au final t’a qu’à aller te faire enfiler (et de petit 3)

    Bon jeu… ;)

  • Mais les logs je peut pas les chier, ca va me servir a quoi de te donner des logs ou il a rien comme information utile sur le serveur? “Arrete de te la ronfler” T’es mal placer pour dire ça, j’arrête pas de voir tes poste et tes toujours entrain de descendre les personnes. Oublie pas qu’ont est sur un forum d’entraide et après 310 message tu devrai pas te comporter comme ceci.

  • Je descend des personnes moi :o

    des preuves SVP ???(et des bonnes …pas de la merde…donc selectionne bien…)

    parce que là tu me fait rêver :D

  • Je te les sortirai les preuve il a pas de soucis, mais ce que je veux que tu comprenne c’est qu’on est sur un forum d’entraide et parler comme tu le fais ne donne pas envie de continuer la conversation. “toujours en attente de logs au moment de l’action…” tu est un habituer a ce que je vois mes toi a ma place quand je vois ça ce genre de message je suis désolé mais ça me dégoûte. Je suis ici pour parler d’un problème et quand la personne parle comme ceci comment je doit réagir?

  • Comment je dois réagir:

    1–au fait que, quelqu’un demande les logs serveurs et clients qui sont les fichiers de daignostic du jeu et qui permettent de reperer des erreurs éventuelles …

    et même si je crois n’en avoir pas vu il se pourrait que j’ai laissé passer quelque chose , et dailleurs c’est toujours mieux de se pencher à plusieurs sur ces fichiers…

    2–Au fait , et surtout ca c’est tres important, que ces logs ont été demandés à la personne qui a ouvert le sujet (en l’occurence pas toi)…

    J’ ai envie de te dire surtout pas en répondant :

    @Slift “–----------- Client Query Request -------------”

    12:07:44 "QUERY: SELECT playerid, name, cash, bankacc, adminlevel, donatorlvl, civ_licenses, arrested, civ_gear FROM players WHERE playerid=‘76561********’"
    12:07:44 "Time to complete: 0.0769958 (in seconds)"
    12:07:44 “Result: [“765611******”,“Mike”,0,5.29329e+007,“0”,“0”,”[[license_civ_driver,0],[license_civ_air,0],[license_civ_heroin,0],[license_civ_marijuana,0]……

    Voila content? Si il a rien pendant l’action comment tu veux faire??? On te dit qu’il a pas de logs il en a pas.

    voila…(et je te signale que la demande de log a été faite deux fois de ma part …(parce que répondre que tu voit rien dans le logs c’est pas poster les logs , ou alors j’ai un gros problemes de francais…)

    et pour finir j’attend tes preuves avec une grande impatience…(et si je peut te donner un conseil , me rate pas ^_^ )

    Bon jeu à vous

  • “-Au fait , et surtout ca c’est tres important, que ces logs ont été demandés à la personne qui a ouvert le sujet (en l’occurence pas toi)…” La personne viens de mon serveurs et a poster pour m’aider donc c’est la même chose. :)  Et comme je t’es dit a quoi ça sert que je post mes logs si il a rien qui donne une information? Sois tu connais le soucis sois non. Si j’aurais les logs j’aurais déjà  trouver le problème.

    "Peut-etre vous dirigez vers le fn_keyHandler.sqf ou fn_lockVehicle.sqf " Une réponse comme ça me suffit. J’ai regarder les ficher c’est pas ça beh tempi merci a lui.

  • euh……

    bonjour,

    je vous contacte car j’ai un problème avec mon serveur quand je sort les véhicule du garage et que les civil le déverrouille et ba les civil ne peuvent pas rentre dans leur véhicule si quelqu’un pourrai m’ aider sa serai gentil merci

    Idem j’ai le même problème. Je ne vois rien dans les logs de louche

    vous travailler sur le même serveur ??

    je dois planer là je pense ca doit etre ca …

    “-Au fait , et surtout ca c’est tres important, que ces logs ont été demandés à la personne qui a ouvert le sujet (en l’occurence pas toi)…” La personne viens de mon serveurs et a poster pour m’aider donc c’est la même chose. :)  Et comme je t’es dit a quoi ça sert que je post mes logs si il a rien qui donne une information? Sois tu connais le soucis sois non. Si j’aurais les logs j’aurais déjà  trouver le problème.

    "Peut-etre vous dirigez vers le fn_keyHandler.sqf ou fn_lockVehicle.sqf " Une réponse comme ça me suffit. J’ai regarder les ficher c’est pas ça beh tempi merci a lui.

    Oui la personne qui t’as répondu et un staff altis dev et connait bien de quoi il parle …moi je débute et je travaille tout le temps avec les logs (et il me semble que quand on demande de l’aide ou support c’est demandé comme reflexe de poster les logs (on t’as pas demandé si t’avais vu Qqch on t’as demandé de les mettre))

    Bref on pollue pas plus

    Bon courage à toi (vous)

    EDIT: Pas de MP Stp t’a chauffé ici tu finis ici …ou tu te tais…

  • Oui effectivement tu plane… Oui j’ai vue les règles tqt pas.

    Mais oublie pas: “Dans la plupart des cas la solution à vos problèmes se trouve dans l’un de ces deux fichiers.” Les regles disent bien dans la plupart des cas " Mais malheureusement c’est pas le cas.

  • Hop hop hop sujet à clore svp …

    L’auteur ne veux pas que l’on essai de l’aider?

    Pas de soucis! On ne l’aidera pas

    dont_feed_the_troll.jpg

  • Salut,

    J’avais le même problème et ça venait d’infistar

    /*  Local Vehicle Check  */ _LVC = false; /* true or false */ /* 10.03.2015 - changed the Local Vehicle Chech (has always been on true by default so far) */  
    

    Si ta infistar désactive ça sinon trouve une autre solution parceque moi je l’ai pas !

    Cordialement

    Novax

Messages 30Vues 2161