• Problème task force radio (Bug de l'addon)


    Version Altis Life :
    Pas encore de version life sur le serveur de développement.

    Résultat attendu :

    Aucun message d’erreur

    Résultat actuel :

    Message d’erreur (Task force radio n’est pas déployé sur le serveur) cependant nous sommes moove.

    Comment reproduire le problème ?

    Rajouter l’addon sur le serveur, mettre le module sur la carte ainsi que le mot de passe et le nom du channel.

    Logs complets (serveur, client)

    Logs RPT: https://mega.nz/#!vMMXyJgT!VKYaMGzNeyT1CeAfrH7OnkwpRGFLq_3F0kLrmnC-j6M
    Logs Client: https://mega.nz/#!ic8hEYTZ!6i_6t6I1pR9Sk1ZANvuKrVsCwJre4X94C-tj-21VzUc

  • Alors bonsoir :

    • 1 : Ne penses tu pas qu’il y a un probleme avec tes logs? 35000 lignes…
    • 2 : Je te suggère de vérifier cela :
    21:02:48 Script 'cba_settings.sqf' not found
    21:03:04 [CBA] (settings) INFO: Checking mission settings file ...
    21:03:04 Script 'cba_settings.sqf' not found
    21:05:32 [CBA] (settings) INFO: Checking mission settings file ...
    21:05:32 Script 'cba_settings.sqf' not found
    21:06:57 [CBA] (settings) INFO: Checking mission settings file ...
    21:06:57 Script 'cba_settings.sqf' not found
    21:07:33 [CBA] (settings) INFO: Checking mission settings file ...
    21:07:33 Script 'cba_settings.sqf' not found
    21:07:59 [CBA] (settings) INFO: Checking mission settings file ...
    21:07:59 Script 'cba_settings.sqf' not found
    21:08:38 [CBA] (settings) INFO: Checking mission settings file ...
    21:08:38 Script 'cba_settings.sqf' not found
    21:08:49 [CBA] (settings) INFO: Checking mission settings file ...
    21:08:49 Script 'cba_settings.sqf' not found
    21:09:18 [CBA] (settings) INFO: Checking mission settings file ...
    21:09:18 Script 'cba_settings.sqf' not found
    21:10:10 [CBA] (settings) INFO: Checking mission settings file ...
    21:10:10 Script 'cba_settings.sqf' not found
    21:10:17 [CBA] (settings) INFO: Checking mission settings file ...
    21:10:17 Script 'cba_settings.sqf' not found
    21:10:27 [CBA] (settings) INFO: Checking mission settings file ...
    21:10:27 Script 'cba_settings.sqf' not found
    21:10:35 [CBA] (settings) INFO: Checking mission settings file ...
    21:10:35 Script 'cba_settings.sqf' not found
    21:11:53 [CBA] (settings) INFO: Checking mission settings file ...
    21:11:53 Script 'cba_settings.sqf' not found
    21:12:22 [CBA] (settings) INFO: Checking mission settings file ...
    21:12:22 Script 'cba_settings.sqf' not found
    21:12:51 [CBA] (settings) INFO: Checking mission settings file ...
    21:12:51 Script 'cba_settings.sqf' not found
    21:13:01 [CBA] (settings) INFO: Checking mission settings file ...
    21:13:01 Script 'cba_settings.sqf' not found
    21:17:40 Warning Message: Cannot load texture cos_equips\data\fw\head-wear_tan.paa.
    21:18:28 [CBA] (settings) INFO: Checking mission settings file ...
    21:18:28 Script 'cba_settings.sqf' not found
    21:25:48 [CBA] (settings) INFO: Checking mission settings file ...
    21:25:48 Script 'cba_settings.sqf' not found
    21:26:34 [CBA] (settings) INFO: Checking mission settings file ...
    
    • 3 C’est assez simple pour le tfar => Creation d’un channel XXXTFAR ( se que tu veux comme noms ) + mdp => Indiquer se channel et le mot de passe dans le module que tu va placer sur ta carte
  • Bonsoir, oui effectivement je m’en doute. Je regarde concernant le problème CBA et concernant le petit “3” je l’ai déjà fait sur la map :)

    • Je te suggère de faire un tri dans les mods et/ou de les mettre a jours.
    • Le mod TFAR est-il bien présent chez le client??
  • Après avoir mis à jour le mod CBA toujours rien. J’ai également changé de mission pour voir si par hasard le problème venait de la mission mais toujours rien. (À noter que lorsque j’héberge la partie moi, il n’y a pas de problème même si je pense que ce n’est pas vraiment comparable).

  • @kovix5519 a dit dans Problème task force radio (Bug de l’addon) :

    • Le mod TFAR est-il bien présent chez le client??

    Oui dans un modpack, nous possédons tous la dernière version correspondante au serveur.

    • 1 @Jackiejack tu as mis cba a jour? Tu a relancé ton serveur et toujours rien?

    Logs !!!

    • 2 peux tu t’expliquer??
    (À noter que lorsque j’héberge la partie moi, il n’y a pas de problème même si je pense que ce n’est pas vraiment comparable).
    
    
  • Oui j’ai mis CBA à jour et toujours le même problème. Au début quand nous ne disposions pas de dédié avec mes amis j’hébergeais sur ma connexion dans l’onglet multijoueur, héberger …

  • Actuellement j’ai lancé une map avec uniquement le module TFAR, le message d’erreur “Il n’y a pas task force radio sur le serveur” est toujours affiché cependant j’ai tout de même la radio et la possibilité de parler en voix forte, faible …

  • @jackiejack a dit dans Problème task force radio (Bug de l’addon) :

    Actuellement j’ai lancé une map avec uniquement le module TFAR, le message d’erreur “Il n’y a pas task force radio sur le serveur” est toujours affiché cependant j’ai tout de même la radio et la possibilité de parler en voix forte, faible …

    Hum il y a un probleme dans se cas avec ton modpack serveur. Car côté client il sait que tfar est la mais pas coter serveur. Donc je t’invite a verifier ton modpack serveur.

  • Affirmatif, j’ai juste mis task force et cba ca marche. Merci pour l’aide et je trie promis :)

  • Est-ce fonctionnel? Du coup résolu?

  • C’est résolu, je vais passer ma soirée à trier les mods mais c’est fonctionnel.

  • Ok ok, et essaie d’avoir des logs claires ou presque car 35000 lignes c’est pas possible même en terme d’optimisation, c’est ultra lourd.

    @Tiiix Résolu :)

  • Ca marche pas de soucis, merci pour c’est conseils précieux :) Bonne soirée

  • @Jackiejack considéré comme résolu pour l’instant ?

  • Tout à fait

  • Pour les personnes ayant au futur le même bug que moi, pensez à supprimer ce mod pour voir si ça marche: https://steamcommunity.com/sharedfiles/filedetails/?id=1363663797
    Dans mon cas, je l’ai enlevé et depuis Task Force Radio remarche à la perfection.

    Bonne soirée à toutes et à tous et encore merci pour l’aide apportée :)

  • @jackiejack Sujet déplacé en résolu.

Messages 19Vues 279