• [Résolu] Problème, "setting up client please wait"


    On m’a déjà dit que je ce sujet était déjà traité après avoir fais des heures de recherches, de galères je n’ai toujours pas réussi pourtant j’ai réinstaller mon serveur mainte et mainte fois.

    Résultat Obtenu :
    Lorsque je me connecte sur mon serveur, je choisi mon slot, j’arrive sur la carte, j’appuie sur continuer et là … écran noir avec ce message : “setting up client please wait”

    Résultat Voulu :
    Entrer sur mon serveur

    Infos :
    Je possède la version “master” d’altis life ‘v5.0.0’ (https://github.com/AsYetUntitled/Framework)
    Je possède extDB2 et extDB3, j’ai essayé les deux et toujours le même message (extDB2-v71.7z & extDB3-1028.7z)
    Je possède MariaDB comme conseillé sur le github officiel d’Altis Life

    Ma DB : https://gyazo.com/d06fc3f2b012ba0b8efdb77687cf34e8

    Logs :

    Lorsque je lance avec extDB3
    RPT : https://pastebin.com/QMCMUhgT
    @extDB3 : https://pastebin.com/qBpM5vsr
    extdb3-conf.ini : https://pastebin.com/XXwx3wsG

    Lorsque je lance avec extDB2
    RPT : https://pastebin.com/zKiVBrYv
    @extDB2 : pas de dossier log
    extdb2-conf.ini : https://pastebin.com/gtF6wswh

    Mon mission.ext : https://pastebin.com/4DE60w8d

    Je l’installe sur mon propre pc (windows 10)

    J’ai bien pris conscience dans toutes les erreurs dans les logs mais je suis qu’un débutant qui essaye d’apprendre et je suis largué car il y même pas 10 minutes j’avais un message du type : “error of connection data base” et maintenant je n’ai plus rien, je suis largué…
    Deplus je crois que j’ai MariaDB et Mysql et je ne comprend rien à la base de donnée, lorsque je veux changer d’utilisateur je suis obligé de mettre le même mot de passe que l’utilisateur d’avant et cela me ramène à la DB d’avant … Si quelqu’un pourrai me rafraichir les idées en m’expliquant bien quoi sert à quoi …

    Merci,
    Alex

  • @justalex a dit dans Problème, “setting up client please wait” :

    Je possède la version “master” d’altis life ‘v5.0.0’ (https://github.com/AsYetUntitled/Framework)
    Je possède extDB2 et extDB3, j’ai essayé les deux et toujours le même message (extDB2-v71.7z & extDB3-1028.7z)
    Je possède MariaDB comme conseillé sur le github officiel d’Altis Life

    Il faut choisir a moment …
    sur tu as AL5, tu ne garde que extdb 3.
    As-tu une base de donné ? (wamp ou xamp peuvent te permettre d’en avoir une )

  • @kovix5519 a dit dans Problème, “setting up client please wait” :

    @justalex a dit dans Problème, “setting up client please wait” :

    Je possède la version “master” d’altis life ‘v5.0.0’ (https://github.com/AsYetUntitled/Framework)
    Je possède extDB2 et extDB3, j’ai essayé les deux et toujours le même message (extDB2-v71.7z & extDB3-1028.7z)
    Je possède MariaDB comme conseillé sur le github officiel d’Altis Life

    Il faut choisir a moment …
    sur tu as AL5, tu ne garde que extdb 3.
    As-tu une base de donné ? (wamp ou xamp peuvent te permettre d’en avoir une )

    Oui j’ai bien XAMP avec heidisql

  • Ok… ca pourrait être un problème de communication ou est-ce que ton life_server est compilé

  • 1.

    AltisLife 5.0 = extDB3

    2.

    Dans ta config extDB3

    [Database]
    IP = 127.0.0.1
    Port = 3306
    Username = root
    Password = xxxxxx
    Database = altislife

    Mets altislife à la place de Database dans les crochets

  • Problème réglé.

  • C est encore mieux de dire comment … la solution de @тσм ?

    T as pas les nerfs quand tu trouve un sujet qui parle de ton probleme et que le mec repond simplement probleme regle ???

  • @brutalzic En fait tout simplement il faut installer extDB3 avec AltisLife 5.0 et ensuite mettre dans extdb3-conf.ini altis life entre crochet ainsi que mettre toutes les perms à l’utilisateur que l’on marque dans le extdb3

  • @justalex Sujet déplacé en résolu.

  • @justalex a dit dans [Résolu] Problème, “setting up client please wait” :

    @brutalzic En fait tout simplement il faut installer extDB3 avec AltisLife 5.0 et ensuite mettre dans extdb3-conf.ini altis life entre crochet ainsi que mettre toutes les perms à l’utilisateur que l’on marque dans le extdb3

    Donc suivre le wiki du github que tu as fournis plus haut:

    @justalex a dit dans [Résolu] Problème, “setting up client please wait” :

    Je possède la version “master” d’altis life ‘v5.0.0’ (https://github.com/AsYetUntitled/Framework)

    https://github.com/AsYetUntitled/Framework/wiki

    Merci d avoir complete la reponse !!! D autres te remercirons surement.

Messages 10Vues 313