• probleme ressource


    Version Altis Life
    5.0

    Résultat attendu

    Qu’est-ce qui aurait dû se passer ?
    Récolte des items

    Résultat actuel

    Qu’est-ce qui se passe ?
    aucun farm ne fonctionne

    Comment reproduire le problème ?

    Quelles manipulations ont été faites ?
    j’ai modifier Config_vItems.hpp est Config_Gather.hpp ainsi que stringtable.xml

    Logs complets (serveur, client, extDB2 / extDB3)

    https://pastebin.com/d6szQ1gD

    Informations supplémentaires

    je souhaite crée des bananes jai pris les pêches comme exemple car je voudrais juste que sa soit recolter et vendu.

    stringtable.xml : https://pastebin.com/G7MSVz2B

    Config_vItems.hpp : https://pastebin.com/Xcf1nyJ8 (modif ligne 16 et 617)

    Config_Gather.hpp : https://pastebin.com/riXJtndY (modif ligne 17)

    *ligne des modif sur pastbin est non notepad++

  • As tu créer un markeur sur ta map avec comme variable “banane_1” ?

  • @steez bonjour, oui j’ai bien cree le marker j’ai pris celui des peches et jai mis banane_1

    voici un screen du marker : https://i.imgur.com/XIEsqGE.png

  • Met une traduction original dans ta Stringtable, et ça te met aucun message quand tu récoltes ? Car je vois pas d’erreur dans ce que tu m’a donné enfaîte.

  • @steez je l’ai aussi fait , mon erreur cest quand je veux acheter exemple une pomme sa ne fait rien (aucun message erreur) et quand je veux aller récolter n’importe quelle ressource cela ne recolte pas (pareil aucun message erreur)

  • Ah là c’est plus compliqué, tu as du toucher à un truc car normalement ça ne devrai jamais arriver, et si tu ne s’est pas ce que tu as touché, je peut pas réellement de t’aider si ce n’est de reprendre une mission vierge et de rebasculer tous ce que tu avais fais sur cette mission en procèdent partis par partis et voir qu’est-ce qui as merdé.

  • @steez tout les fichiers toucher je les ai cité. le pire aucun message erreur cest vraiment bizard

  • Essaye de remettre les anciens fichiers pour voir si ça marche.

  • @steez d’accord je te tiens au jus si je remet mes anciens fichiers et que sa marche cest que erreur et dans ce que jai modif si jamais tu as le temps de voir ce quil cloche en attendant? stp

    edit : meme avec les fichiers origine sa marche pas j’en déduit que c’est un soucis de base de donner non?

  • @tartanpion77 a dit dans probleme ressource :

    @steez d’accord je te tiens au jus si je remet mes anciens fichiers et que sa marche cest que erreur et dans ce que jai modif si jamais tu as le temps de voir ce quil cloche en attendant? stp

    edit : meme avec les fichiers origine sa marche pas j’en déduit que c’est un soucis de base de donner non?

    Y’a pas de raisons que ce soit la DDB.
    Envoi les logs clients + logs extdb mais normalement ça n’a rien à voir avec la db

  • @arb0r jai regarder cest pas la db mais la je seche

  • @tartanpion77 a dit dans probleme ressource :

    @arb0r jai regarder cest pas la db mais la je seche

    Je t’ai demander tes logs clients stp

  • @tartanpion77 a dit dans probleme ressource :

    @arb0r https://pastebin.com/MSeStnpP

    Dans ces logs clients t’a essayer de récolter ou pas ?

  • @arb0r oui est cela ne fonctionne pas pourquoi tu ne vois rien qui cloche?

  • @tartanpion77 a dit dans probleme ressource :

    @arb0r oui est cela ne fonctionne pas pourquoi tu ne vois rien qui cloche?

    Concernant une récolte non

  • As tu essayer avec différentes ressources ou juste une seule ?

  • @arb0r j’ai tester avec plusieurs ressources

  • @tartanpion77 a dit dans probleme ressource :

    @arb0r j’ai tester avec plusieurs ressources

    Ok… Je cherche encore…

  • @arb0r merci (rien a voir avec le sujet saurais tu comment s’appel le logiciel pour editer les fichier arma cest comme notepad++)

Messages 36Vues 1272