• [Résolu] Bug de véhicule qui n'apparaissent pas


    Bonjour/Bonsoir,

    J’ai un problème depuis le début de mon serveur: Les véhcicules que je range dans mon garage n’apparaissent plus ensuite mais son pourtant apparant dans la base de données. Il y a le même problème lors d’un reboot. Ma question est comment régler sa ?

    Merci d’avance de vos réponses.

    PS: J’ai cherché

  • @PJGame
    Il va falloir nous envoyer tes logs RPT, sinon, on va avoir du mal à comprendre la cause, tout comme toi ;)

  • Voila https://pastebin.com/xeXguDAZ C’est quand j’ai rangé mon véhicule dans le garage vers 14:29. Je croit que l’erreur est:
    "extDB3: Protocol Error: [0,""Error MariaDBQueryException Exception""]"

  • Tu n’a pas d’autres erreurs relatives à extDB ?

    EDIT : Oui, effectivemment, ça pourrait être ça, tu as d’autres soucis en jeu, comme le transfert d’argent en banque, ou le menu Y ?

  • @Tiiix Non, mais le véhicule est enregistrer dans la base de données

  • @PJGame a dit dans Bug de véhicule qui n'apparaissent pas :

    @Tiiix Non, mais le véhicule est enregistrer dans la base de données

    Logs serveur, client et extDB complet.
    C’est un pré requis aux posts pourtant.

    Modérateur AltisDev
    Développeur C#, C++, SQL, Lua, SQF, HTML5, CSS, PHP

  • @Sergueiii’ Je sais pas comment on les récupèrent :/ (Les logs client et extDB3 )

  • pas sur que tu est bien cherché …
    1er post sur le forum aide et support

    https://altisdev.com/topic/10930/comment-obtenir-ses-logs-client-serveur-et-extdb

  • @igore13 Sa non, mais mon problème principale si

  • @PJGame
    Tu as TADST ou un .Bat pour le lancement de ton serveur ?

    Parce que l’emplacement des logs peut différé --’

  • Procédures, procédures…

  • @Tiiix Je sais où se trouvent les logs seveurs: https://pastebin.com/ce5K2rZP, après c’est le log client que je ne sais pas

  • @igore13 a dit dans Bug de véhicule qui n'apparaissent pas :

    pas sur que tu est bien cherché …
    1er post sur le forum aide et support

    https://altisdev.com/topic/10930/comment-obtenir-ses-logs-client-serveur-et-extdb

    @PJGame ???

    Modérateur AltisDev
    Développeur C#, C++, SQL, Lua, SQF, HTML5, CSS, PHP

  • Ta DB est foirée.

  • Problème résolu. Merci à tous de votre aide :)

  • @PJGame a dit dans [Résolu] Bug de véhicule qui n'apparaissent pas :

    Problème résolu. Merci à tous de votre aide :)

    La solution pour les autres ?

    Modérateur AltisDev
    Développeur C#, C++, SQL, Lua, SQF, HTML5, CSS, PHP

  • @Sergueiii’ J’ai créer un utilisateur sur phpmyadmin nommé “arma3”

  • @PJGame a dit dans [Résolu] Bug de véhicule qui n'apparaissent pas :

    @Sergueiii’ J’ai créer un utilisateur sur phpmyadmin nommé “arma3”

    Ahh les bonnes vieilles procédures ^^

    Faudrait penser à regarder le wiki du Framework, c’est précisément indiqué qu’il faut modifier le nom de l’utilisateur pour les procédures.

    Modérateur AltisDev
    Développeur C#, C++, SQL, Lua, SQF, HTML5, CSS, PHP

Messages 18Vues 760
Se connecter pour répondre