• [Résolu] Problème SyncData


    Bonsoir,

    J’ai récemment créer mon serveur Arma 3. Je réalise aujourd’hui que quand j’achète un licence ou des habits, et que je déco reco en ayant SyncData, je n’ai plus mon “stuff”.
    Et oui, j’ai bien mis ‘true’ où il le faut dans config_master.

    Merci de m’aider :)

  • Bip Bip Bip !
    ________________ ALTIS DEV CONSOLE ________________
    [19.07.2017-22:54] Initialisation du robot AltisDev…
    [19.07.2017-22:54] Recherche en cour…
    [19.07.2017-22:54] Erreur : Logs introuvables
    [19.07.2017-22:55] Recommencez…
    ________________ ALTIS DEV CONSOLE ________________

  • @Paul_Madone
    Bip Bip Bip !
    ________________ ALTIS DEV CONSOLE ________________
    [19.07.2017-23:03] Initialisation du robot AltisDev…
    [19.07.2017-23:03] Recherche en cour…
    [19.07.2017-23:03] Erreur : Logs incomplets
    [19.07.2017-23:04] Recommencez…
    ________________ ALTIS DEV CONSOLE ________________

  • Comment ça imcomplets ? Ce sont les dernières en date

  • les logs serveur pas ExtDB :kappa:

  • J’ai ça comme logs MySql

    https://pastebin.com/KDuEkGJC

  • @Paul_Madone

    @Fayywin a dit dans Demande d'aide. :

    les logs serveur

  • @Paul_Madone on peut plus rien faire pour toi alors :kappaross:

  • @Paul_Madone On touche presque le but, là tu as les logs serveurs c’est déjà ca, maintenant essaye de les envoyer complets :)

  • go installer EXTDB 3

  • @Fayywin a dit dans Demande d'aide. :

    go installer EXTDB 3

    Avec un life pour une version extdb2 ! Tu peux nous expliquer pourquoi @Fayywin ?

  • @brutalzic bah quand j’ai commencer mes début sur la 5.0 avec la 2 sa marcher pas clairement j’ai ressortie plein de beug , puis une fois changer en 3 tout aller bien jsp si ses moi ou la mauvaise version mes je poste une idée qui pour moi a marcher .

  • /!\ PROBLÈME RÉSOLU /!
    Après discution sur teamspeak le problème venait du bug de la 1.64

    Nous avons donc appliqué le patch correctif de la 1.64

    ( @Proto-LEDG )

  • @Fayywin a dit dans Demande d'aide. :

    mes début sur la 5.0

    En lisant ces logs , tu aurais vu qu il etait en 4.5 et que la data se connectait a extDB …

    Quand c est une idee mais que t es pas sure , precise:

    @Fayywin a dit dans Demande d'aide. :

    go installer EXTDB 3

    Ca paret etre un peu plus qu une idee !

  • @Fayywin tu n’avais pas arrêté le support ?

    @Proto-LEDG mauvaise section btw

  • @Sergueiii j’écoute tes conseils .

  • @Fayywin content de savoir que tu as ouvert les yeux.

Messages 19Vues 721