• [Résolu] Battleye bloque des fichiers


    Bonjour, j’essaye de me connecter a Agora rien ne se passe c’est quand je quitte Arma 3 que je remarque que battleye bloque des fichiers .dll d’agora :/ ce qui fait que même en manuelle je n’arrive pas a me connecter merci a ce qui peuvent m’aider x) j’ai essayer demander a tout les modo rien n’y fait ;) desolé au modo d’altis dev si je me suis tromper de catégoris merci d’avance de le moove sur ce gros block A+ et merci si vous avez une solution :)r

  • Bonjour !

    • As-tu vérifié que tes mods ne sont pas corrompus ? (parfois essayer de réinstaller le mod peut être utile).

    • As-tu essayer de vérifier le cache de ton jeu ?

    • Peux-tu m’envoyer tes logs client RPT ?

    [" Vous aider ? Pourquoi pas ! Tant que je ne fait pas le travail à votre place ! "]

    S.M.Z - Développeur SQF

  • @Proto-LEDG Need a move !

    Discord : https://discord.gg/CqN7ETt

    "Toi, le bon Dieu, au lieu de te donner un cerveau, il aurait mieux fait de te creuser un deuxième trou du cul, parce que tu chies plus que tu penses ! "

  • Merci de prendre le temps de chercher la bonne section avant de poster comme un sauvage. Je déplace.

  • As tu même essayer d’en parler avec leur support ?

    Kιra, Développeur/Programmeur chez Projet Edaly
    Site : http://www.edaly.fr/
    Discord : https://discord.me/edaly

  • merci et oui même le fonda d’agora c’est pencher sur la situation et n’a rien put faire j’ai même réinstaller arma 3 rien n’y fait supprimer les dll non plus passer en 32 bit non plus réparer le mod non plus et comme je le disait +haut c’est la premieres fois que je poste forum ;) donc desolé et je ne recommancerais plus x)

  • @GaLaXioum as tu lu tes logs ?

    Souvent imité, jamais égalé !
    Mon Image
    Chaine de Bartabactext alternatif

  • Ok et quelles sont les dll en question ?

    Kιra, Développeur/Programmeur chez Projet Edaly
    Site : http://www.edaly.fr/
    Discord : https://discord.me/edaly

  • Comment voir les logs et sinon il bloque ces fichiers :

    ace_breakline.dll ace clipboard.dll aceimagepath.dll

  • J ai deja eu ca … Bug arma !
    Pour moi c est partie comme c est venu !

    Je suis le méchant monsieur qui n aide pas !
    Le SQF ça s'apprend, ça ne s'improvise pas !
    Mon CV: https://www.youtube.com/user/brutalzic
    Mes sites: http://btrteam.fr
    http://devarma3france.fr
    Mon TS = ts3.btrteam.fr:52432
    Projet UnRealLife.fr

  • bizzare… sa doit bien faire 2 semaine ;)

  • Pour moi ca a dure plus d un mois … mais c est peut etre autre chose.

    Je suis le méchant monsieur qui n aide pas !
    Le SQF ça s'apprend, ça ne s'improvise pas !
    Mon CV: https://www.youtube.com/user/brutalzic
    Mes sites: http://btrteam.fr
    http://devarma3france.fr
    Mon TS = ts3.btrteam.fr:52432
    Projet UnRealLife.fr

  • ok bon bah j’attends xD mais le pire c’est que quand je lance un serveur privé cela dit qu’il sont introuvable -_-

  • Regarde si ton mods contient bien les dll en question …

    Je suis le méchant monsieur qui n aide pas !
    Le SQF ça s'apprend, ça ne s'improvise pas !
    Mon CV: https://www.youtube.com/user/brutalzic
    Mes sites: http://btrteam.fr
    http://devarma3france.fr
    Mon TS = ts3.btrteam.fr:52432
    Projet UnRealLife.fr

  • oui justement x)

  • Donc bug , perso je l avais en milsim …

    Je suis le méchant monsieur qui n aide pas !
    Le SQF ça s'apprend, ça ne s'improvise pas !
    Mon CV: https://www.youtube.com/user/brutalzic
    Mes sites: http://btrteam.fr
    http://devarma3france.fr
    Mon TS = ts3.btrteam.fr:52432
    Projet UnRealLife.fr

  • k mais le fonda a dit qu’il y aller avoir une maj demain en ésperant que sa va régler le prob x)

  • Oui le souci vient d’arma, faut juste espérer que les dernières MàJ corrigent ceci^^ Je passe donc le sujet en résolu!

  • d’accord merci x)

Messages 19Vues 986
Se connecter pour répondre