• Configuration "Ajout Véhicule"


    Bonsoir,

    Savez vous comment installer des vehicules sur son Serveur Arma 3?

    J’ai déjà tout fait mais je ne les vois pas chez le Vendeur de véhicules, J’ai modifié le vehicleweight.cfg et le fn_vehicleshop,

    Fallait t’il que je modifie juste le config_vehicles.hpp?

    https://hastebin.com/quvuqijavu.scala

    Merci.

  • Y’aurait t’il quelqun pour m’apprendre à ajouté des vehicules? ^^

  • Ces une question. Tellement Basic … Si tu veux de lancer à la création de serveur et que tu n’arrives pas à ajouter un véhicule modée ces mal partir …

    Étape :

    • charger le mod client /serveur
    • récupérer la classname tu véhicule en question
    • ajouter la classname aux cfg en respectant l’architecture des array.
  • @KevinFernandez
    Je t’invite à prendre connaissance du verbe Chercher sur internet, pour t’aider : http://www.linternaute.com/dictionnaire/fr/definition/chercher/
    Tu apprendras qu’avant de demander de l’aide il faut chercher par soit même, car modifier le shop de véhicule est la chose la plus facile à faire sur un serveur arma 3…

  • Très bien,

    @SMZ J’ai cherché et je te remercie de ta définition, mais bon des tutoriels qui datent de 2 ans, les fichiers ont changé depuis non?

    Cordialement.

  • @KevinFernandez a dit dans Configuration "Ajout Véhicule" :

    Très bien,

    @SMZ J’ai cherché et je te remercie de ta définition, mais bon des tutoriels qui datent de 2 ans, les fichiers ont changé depuis non?

    Cordialement.

    C est ding mais les gens on toujours cherche et ne trouve jamais !
    Il est vrai que pour nous , c est un don de la nature !
    Perso je suis ne avec la connaissance du SQF … !!!

    Apres c est peut etre un probleme avec ton moteur de recherche, il est vrai qu il est dure de tapper sur un clavier avec un grand poile dans la mains …

    Pas la peine de me repondre pour m expliquer comment tu fais pour pas y arriver, j exprimais simplement le ra-le bol de tout ces gens qui veulent ouvrir un serveur mais ne veulent pas apprendre a dev …

    PS : je ne te vise pas personnellement mais vous etes trop nombreux a poster pour poser des questions pour les quels la solution existe PARTOUT !!!

  • Quesque tu est en train de me reprocher, c’est que j’ai la flemme de taper sur un clavier, et bah non.

    Tu croit quoi, déjà pour trouvé un classname d’un véhicule tu peut avoir des gens qui mettent 4 jours pour le trouvez.

    Et trouve moi des tutoriels qui expliquent comment installer des vehicules en 2017.

    Encore merci à @SMZ qui m’à aidée,

    Cordialement,
    Bonne Soirée à toi.

  • T as ouvert le ficheir config_vehicle ?

  • et plus bas:

    T as besoin d un tuto en plus ? !

  • Je te remercie, j’ai déjà tout fait, je sais comment faire.

    Je vais restez sur un serveur non-moddé pour l’instant, merci.

    Car comme @SMZ à dit, les véhicules moddées sont dur à faire pour l’instant, il n’à pas eut le temps de me l’expliquez.

  • @KevinFernandez a dit dans Configuration "Ajout Véhicule" :

    Je te remercie, j’ai déjà tout fait, je sais comment faire.

    Je vais restez sur un serveur non-moddé pour l’instant, merci.

    Car comme @SMZ à dit, les véhicules moddées sont dur à faire pour l’instant, il n’à pas eut le temps de me l’expliquez.

    Ne prend pas mes post comme une agression ou une devalorisation de ton travail, je trouves simplement que vous poster sans avoir reelement cherche …
    Faire des recherche c est pas 2, 3 heures mais plus 2, 3 semaines voir 2, 3 mois si tu te lance sur du modding !
    Tout ceux qui savent faire on passer des milliers d heure a faire des recherches !
    Il y a des sujet qui on deja ete aborde et parfois la solution est simplement dans les scripts !

  • @brutalzic T’inquiète pas je lui ai déja expliquer tout cela en vocal sur mon teamspeak, c’est pour cela que je lui ai dis d’apprendre et de chercher avant de se lancer dans un vrai projet :)

  • @KevinFernandez a dit dans Configuration "Ajout Véhicule" :

    Bonsoir,

    Savez vous comment installer des vehicules sur son Serveur Arma 3?

    J’ai déjà tout fait mais je ne les vois pas chez le Vendeur de véhicules, J’ai modifié le vehicleweight.cfg et le fn_vehicleshop,

    Fallait t’il que je modifie juste le config_vehicles.hpp?

    https://hastebin.com/quvuqijavu.scala

    Merci.

    Tu travailles en 3.1.4.8?!

  • @Proto-LEDG Problème résolu, il travaillait en 4.+ ou 5.0 je ne sais plus mais il avait suivis un tutoriel 3.1.4.8 donc il avait tout fait foiré, je lui ai expliquer comment corriger son problème ca fonctionne désormais :p

Messages 14Vues 839