• Problème de véhicule


    Bonjour,
    J’ai fais un véhicule et je l’ai config mais une fois en jeu j’ai une erreur “Cannot open object skry#_amv2016\skry#_amv2016.p3d”

    http://imgur.com/9qmySmP

    config.cpp: https://pastebin.com/zn0Lup2D
    model.cfg: https://pastebin.com/x1eaYuHG

    J’ai essayé de trouver le problème mais je ne sais même pas ou chercher.

    Merci d’avance :)

  • Hello ,

    Ton chemin : model = “\Skry#_AMV2016\Skry#_AMV2016”;
    Il ne doit pas être bon
    Le message d’erreur veut dire qu’il ne trouve pas ton P3D ton l’erreur vient forcement de ton chemin

    !! Moddeur de véhicules pour le serveur Homelife !!

  • Salut @CaptainSkry

    Je me demande si le caractère # ne pose pas problème, essaye en l’enlevant :S

    Et sinon dans le model="" enlève le \ du début

    Ce qui n'est pas grand est petit.

  • @CaptainSkry
    Comme dit @Corentin_CA le # fou la merde.
    De plus tu as déclaré un _base. Celui ci doit être la déclaration principal du cpp sans le scope, puis le déclarer dans une autre entité avec le scope.

    Souvent imité, jamais égalé !
    Mon Image
    Chaine de Bartabactext alternatif

  • Merci pour les réponses j’ai réglé le problème d’une façon bizarre, j’ai utilisé FileBank au lieu de Addon Builder et comme par hasard ça fonctionne.

  • @CaptainSkry méfie toi, ce n’est pas par ce que cela fonctionne sur ton PC qu’il fonctionnera sur celui d’un autre. Pour êtres certain qu’il fonctionne coupe ton lecteur P: et relance le jeu avec le mod.

    Souvent imité, jamais égalé !
    Mon Image
    Chaine de Bartabactext alternatif

  • Je viens de tester avec un amis tous fonctionne je posterais le résultat :) Merci !

Messages 7Vues 665
Se connecter pour répondre