• [Résolu] Soucis Mapping


    Bonjour , Je suis nouveau dans le mapping , après avoir regarder un nombre de tutoriel à faire perdre la tête . Ma map n’apparaît toujours pas dans l’éditeur 3D. Malgré avoir tous essayer.

    Ma mission de la map se trouve dans Document -> Arma 3 - Other Profile
    -> Mon personnage -> missions -> Test.Atlis

    Malgré tout cela quand je fais ouvrir dans l’éditeur , Toujours pas de map…

    Merci d’avance pour vos aides

  • Renomme Altis à la place de Atlis, ça devrait bien se passer xD

  • @Proto-LEDG Après avoir corriger mon erreur , Toujours pas de map

    Je lance l’éditeur sur Atlis , après je clique sur Ouvrir mais toujours pas de Ma mission , La missions est en sqm

  • C’est ce genre d’erreurs qui rendent le plus fou xD c’est pour ça que demander à quelqu’un qui analyse la situation à tête reposée peut être salvateur!

  • On vais tous des erreurs bête 😅. Mais j’avoue que la ☺ bon je dit sa mais j’ai passé 30 minutes à comprendre que j’avais oublié une virgule à un tableau . 😅. Bonne chance à toi pour la suite.

  • Merci , Mais toujours pas de map après la correction de mon erreur stupide , Je deviens fou xD

  • tu as bien le mission.sqm à l’intérieur? Tu ouvre ta mission avec le bon profil?

  • https://www.noelshack.com/2017-27-5-1499432027-arma-3-satlis.png Je le mets ici puis je lance Arma avec le même compte et après dans l’éditeur quand j’ouvre plus rien

  • elle n’apparaît pas? Comment s’appelle exactement le dossier dans lequel tu as mît ta mission.sqm?

  • Il s’appelle Test2.Atlis

  • enlève le (1), il faut que le nom soit exactement :

    mission.sqm

    D’ailleur dans ton panneau de configuration > options de l’explorateur de fichiers > 2eme onglet > décoche “masquer l’extension des fichiers quand celui-ci est connu”

    Plus pratique pour travailler^^

  • @Proto-LEDG Merciiiii , Sa marche enfin , Franchement t’es au top :)

  • Pas de soucis^^ Mets [Résolu] dans le titre de ton post stp ;)

aide8 mapping4 débutant2 Messages 13Vues 776