Unable to load bitmap!


#1

Salut a tous, j’ai un petit problème,
je m’explique, quand j’essaie de load une texture sur mon UVmap, je me retrouve avec cette erreur:

J’ai essayer avec plusieurs véhicules qui fonctionnait au paravent, (avant mon reboot PC).
Depuis, aucuns ne fonctionne.
Si quelqu’un a des idées je suis preneur.

Cdt,
Nekro.


#2

Fais :

Browse new texture

et c est regle !


#3

Merci a toi @brutalzic , cependant, le problème n’est pas la… Je viens d’essayer, le problème persiste toujours…


#4

Tes images sont sous quel format et quel taille en pixels?


#5

J’utilise le format PAA, je n’avait jamais eu de soucis au paravent.

image


#6

Je tien a précisé que je vois bien la liste des textures dans filtrer By main texture, mais une fois sélectionné, j’ai l’erreur.


#7

je te répond pour les pixels dans quelqeus instant


#8

256 pixels x 256 pixels

image


#9

essaie en TGA, juste pour tester
Et quand tu fais Browse New Texture, il te demande d indiquer le chemin du ficheir a ouvrir ?


#10

Oui, il demande.

Ok, je test je te dit d’ici 5min.


#11

Toujours pareil avec le TGA.

Tu pense qu’une réinstallation de Arma 3 tools pourrais résoudre des problemes?

Car la sa viens clairement de Object Builder. En preview avec Buldozer je vois très bien mes textures.


#12

normalement par browse new y a plus de probleme car tu charge direct la texture … donc ca sent le bug


#13

Oui, je suis du même avis…

En plus, comme dit précédemment , tout fonctionnait parfait.
Depuis mon reboot, et réinstallation de Arma 3 tools, cela ne fonctionne plus,
(un peut chiant pour faire les sélection et refaire les textures comme il faut) …


#14

Conseil … revoie toute tes textures, ce sont des pseudo paa !
un paa doit obligatoirement avoir une terminaison type _co, _nohq, _ca, …
Je fesais la mm erreur auparavent !
L extention sert a la conversion pour TexView


#15

Hummm… Ok.

Je ne comprend pas.
Effectivement, de base mes textures sont en format PNG. et j’utilise ImageToPAA pour les transformé (l’outil de Arma 3 tools).

C’est a dire qu’il devrait ressemblé genre a : glass0_co.paa ???

as-tu un wiki de bohemia qui explique un peut???

Merci pour ton aide.


#16

Le wiki mon cher, le wiki …
https://community.bistudio.com/wiki/TexView_2_Manual

Tu peux le voir facilement …
prend une image, convertis la en ton_image_co.paa, ton_image_as.paa et ton_image_nohq.paa … tu verras que des filtres sont utilise selon l extension …
une image en _ca par exemple n aura pas d ombre qui s applique dessus


#17

Thx.

Je tiens au courant. Je ne vais pas trop avoir le temps cette aprem.

Merci à toi.


#18

D ou l utilisation des _ca pour les texture de verre … ca il n y a pas d ombre qui s applique sur du verre !!

J ai mis du temps a comprendre l importance des extensions et je n ai pas refait mes vieux model mais au fure et a mesure, je corrige … c est important pour le moteur graphique


#19

Oui, je viens de comprendre,
je n’avais pas look le wiki de TextView encore. Je vais me renseigné. Merci !

Cela change les performance en jeux ou RAV?


#20

Si t as des questions …
Et pour du forza, renseigne toi sur les macro en rvmat … ca te diminura le nombre de section et le nombre de texture