[Résolu] Problème TFR ne move pas dans le channel TeamSpeak

#1

Bonjour,

Je rencontre avec un problème avec task force radio

J’ai installé task force radio mais celui ci ne me mouve pas de suite je suis obligé de reload le plugin teamspeak pour qu’il me mouve

Ce que je veux

Que le task force me mouve quand je me connecte.

Merci de votre aide

#2

Hello,

Il va falloir donner bien plus d’informations pour être aidé.

Fournis donc :

  • Un screenshot de ton module sur map
  • Le init.sqf où tu renseignes les infos relatives à ton TeamSpeak

Et assures toi d’avoir les bonnes informations côté TeamSpeak aussi (nom du channel, mot de passe, etc…)

#3

Att je croit que j’ai loupé une étape il faut mettre des modules ?

#4

@saikuzo S’il te plait, essais de te renseigner un minimum, et de suivre correctement les tutos avant de faire une demande d’aide.

Tu as celui là par exemple qui marchera encore en v5 :

#5

Et en cherchant 5 minute tu pourrais trouver seul, je me souvient qu un tuto a ete fait a ce sujet sur altisdev par logiczz …

#6

Je ne voit pas ou c’est expliqué pour les modules

#7

Exact, my bad le lien que j’ai envoyé n’est pas complet, mais effectivement, en cherchant un peu sur Google, tu aurais trouvé :

#8

@saikuzo Merci de me dire rapidement si ça marche, que je puisse passer ton sujet en résolu.

#9


C est sur ALTISDEV, pas la peine d aller plus loin !

Un petite recherche dans resolu et les tutos serait apprecie avant de poster !

#10

Non j’ai mit le modules comme dit mais sa ne me mouve toujours pas

#11

@Tiiix Je comprend pas pourquoi sa ne mouve pas alors que quand je reload le pl sa me mouve

#12

Fais donc ce que je t’ai demandé au début dans ce cas, qu’on voit ce que tu as fais.

#13

il faut activer la fonctionnalite … tu l as fait ?

Tout d’abord allez dans : mission/init.sqf et ajouter cela !

/////////////////////////////////////  
//    Réglage Task Force Radio     //  
/////////////////////////////////////  
tf_radio_channel_name = "ALTIS LIFE - TASK FORCE RADIO";  // Nom du Channel TeamSpeak  
tf_radio_channel_password = "A_vous_de_voir";  // Mot de passe du channel TeamSpeak  
TF_terrain_interception_coefficient = 4.0;  // Réglage de l'interception sur le terrain  
player setVariable ["tf_unable_to_use_radio", false];  // Permet d'autoriser la radio ou non ( False = autoriser, true = refuser )  
tf_no_auto_long_range_radio = true;  // Permet de donner une radio long po
#14

j’ai mit sa ; @brutalzic @Tiiix

tf_radio_channel_name = "[cspacer08] Task Force Radio";  // ==> Nom du canal TeamSpeak  
tf_radio_channel_password = "cache";  // ==> Mot de passe du channel TeamSpeak  
tf_no_auto_long_range_radio = true ; // ==> Désactive les radios longue porté au spawn du joueur
tf_terrain_interception_coefficient = 4.0;  // ==> Réglage de l'interception sur le terrain  
player setVariable ["tf_sendingDistanceMultiplicator", 10.0]; //==> Permet de multiplier la distance par défault sur les radios (10 correspond à une multiplication par rapport à l
#15

@saikuzo Je vais pas le demander 30 fois non plus, donc merci de fournir TOUT ce que tu as fais, sinon on pourra pas savoir ce que tu as mal fais.

#16

test

#17

@Tiiix @brutalzic Voila

#18

Et ben voilà

Tu renseignes même pas deux fois le même nom de salon TS, sur ton module tu omets le : [cspacer08]

#19

J’essaye et je te dit

#20

La casse est également de vigueur, donc attention aux espaces.