[Résolu] Problème de chemin de textures


#1

Comment faire en sorte pour que la textures s’applique chez tout le monde.

Car actuellement mon chemin d’accès textures est : p\3dmodeles\abris\textures\m3

Alors que dans le pbo il devrait être comme ça pour que ça mette la texture chez tout le monde: Abris\textures\m3

C’est tout bête comme question. Mais cela m’aiderait pour que la textures de mes modèles 3D se load chez tout le monde et pas juste ne local chez moi

PS: SI je met ce chemin d’accès : Abris\textures\m3 dans le Face Properies, la textures ne se load aps

Exemple de textures:


#2

Lors de la creation du pbo, le mode prend le nom du dossier a la racine du lecteur P.
Actuellement, le pbo devrait s appeller 3dmodeles.

2 solutions s offre a toi.
1 - tu crees ton dossier Abris directement a la racine du lecteur P.
2 - tu crees un PBOPREFIX => https://community.bistudio.com/wiki/PBOPREFIX


#3

Donc si je comprend bien. il faut que tout mes modèles se situent dans P. Et là, la texture fonctionnera même sur d’autres pc si le pbo est compiler sur le disque P ou alors directement mettre dans le fichier Prefix de mon modèle Abris: P:\3DModeles\Abris

Ce qui devrait ressembler à ceci:

dadad


#4

Mais une chose que je comprend pas trop, c’est comment chez les autres, leur arma 3 va trouver le fichier 3Dmodeles si dans le prefix c’est bien renseigner: P:\3DModeles\Abris alors que dans leur disque P (si même il l’on pas monter) le fichier 3Dmodele n’existe pas?

Et si jamais je décide de mettre ton mes modèle sur le disque P directement.

Le prefix devrait ressembler à ceci: P:\Abris

ou ceci: Abris

Si j’ai bien compris sur bohemia le: “Abris” devrait suffire dans le prefix.


#5

A la compilation du pbo, le logiciel supprime le p:/.
Le chemin devient donc le_nom_du_mod/…

PS = Sur le pc de monsieur tout le monde , le lecteur P n exiqte pas !


#6

Ça je m’en doutait :wink:

Merci beaucoup