[Résolu]Problème configuration du client


#21
  • Serveur : 127.0.0.1 via TCP/IP
  • Type de serveur : MariaDB
  • Connexion au serveur : SSL n’est pas utilisé
  • Version du serveur : 10.1.36-MariaDB - mariadb.org binary distribution
  • Version du protocole : 10
  • Utilisateur : root@localhost
  • Jeu de caractères du serveur : UTF-8 Unicode (utf8)

:wink:


#22

Tu as bien Visual Studio C++ Redistributable 2015 32bit + 64bit version

Le 32 + 64 bit est demander pour le requierement de extdb3. Mais je ne pense pas que cela vienne de la.


#23

Oui, je vous dis que extdb marchait avant et après d’un moment à l’autre a cessé de fonctionner, je ne comprends pas, mais vraiment…


#24

OK.

Je n’ai pas accès aux log depuis mon tel.
Tu exécuté bien la version 64bit on est d’accord?


#25

Oep, j’ai lancé avec la x64…


#26

Bizzare si cela fonctionnait avant et que maintenant cela ne fonctionne plus.
Tu a toucher a quoi appart aux spawn?
Les bugs sont rarement du a rien.


#27

J’ai rien modifié et j’ai même remis la mission de base de Malden Life et toujours pas fonctionnel…


#28

Essaie de tout refaire. Mission, life server, extdb3 et même le serveur arma3 au complet et peut-être même la db.


#29

Le but n’est pas de perdre mes données, mais de régler le soucis actuel sur ma mission… :confused:


#30

Je comprend bien.
Mais vous avez quand-même du changer quelque choses pour que cela ne fonctionne plus. Demande a tes dev. Niveau config extdb3 pour moi aucune erreur.
Le problème peut venir du life server sinon mais bon…
Il faut faire des test pour savoir d’où ça viens.


#31

Rien change mais l extdb est passe du 1.028 au 1.031 … par magie ??
Perso , j irais pas a la peche au renseignement !

Quel fournisseur avez vous ? (j ai deja vu ce probleme aussi)

Pour info mariaDB n est plus a jour on est a la 10.3.10 (10.4 en alpha) Commence par mettre a jour histoire d avoir la bonne prise en charge mySQL

AU passage on en est a la version 8 de mySQL, a mettre a jour aussi !


#32

Pour info, j’ai vu que la version 1.028 etait plus stable, j’ai donc opté pour celle ci, mais le soucis est le même…
Nous avons un dédié chez soyoustart ( OVH )

Je mets donc à jour mariadb et mysql ? ( c’est ceux par défaut installés avec xampp )


#33

mariaDB dans xamp et pas de probleme chez soyoustart … apres mets a jour xamp directement :
https://www.apachefriends.org/fr/download.html
Avec xamp t as pas plus haut que 10.1.36 donc mais il t offre le php7


#34

Je test et je t’envoie les logs serveur + extdb, tu as besoin d’un autre fichier en particulier ?


#35

Ceux des dernieres modif … je suis sure qu il y a un truc que t as oublie !


#36

Si tu veux venir sur ts, n’hésites pas, tu pourrais peut etre voir via AnyDesk ou teamviewer ?


#37

Pas de modif de shop ?


#38

Nope j’ai remis ceux de base …


#39

Et le altislife.SQL … ? Ton user a bien les droit sur la DB ?


#40

Totalement, c’est le root.