[Résolu] Problème BattlEye


#1

Bonjour,

Je rencontre avec un problème avec BattlEye des que je veut rejoindre mon serveur sa me met un message d’erreur est des que je désactive mon BattlEye je peut rejoindre mon serveur

Ce que je fais

Que je peut lancer BattlEye avec mon serveur

Ce que je veux

Décrivez ici ce que vous cherchez à obtenir

Ce que j’obtiens

une erreur que voici : BEServer::finishDestroyPlayer(2124562673): users.get failed

Logs & infos complémentaires

Joignez les 3 types de logs suivants, même si vous ne jugez pas celui nécessaire, c’est imposé pour facilité l’aide :

Vous pouvez joindre vos logs en les mettant en ligne sur notre hastebin qui vous garantie confidentialité et anonymat.

Comment trouver ses logs ?
https://docs.altisdev.com/wiki/problemes-les-plus-communs/obtenir-ses-logs

Version du serveur : v3.1.4.8 ? v5 ? v4.4r3 ? 5.0
Système d’exploitation : Windows ? Linux ? Linux


#2

@Jean1 merci de modifier ton post pour retirer les éléments inutiles du modèle par défaut, inclut à titre strictement indicatif pour l’auteur.

Ensuite je pense que tu as également un problème niveau base de données, tu devrais t’y pencher :

[16:53:38 +01:00] [Thread 5670] extDB3: MariaDBConnectorException: altislife: Can't connect to local MySQL server through socket '/tmp/mysql.sock' (2)

Merci d’appliquer les changements demandés rapidement.


#3

Bonjour, c’est régle vous pouvez lock merci


#4

@Jean1 Tu peux au moins nous donner la solution au problème ? que ça puisse être utile aux prochains qui rencontreront le même soucis, merci.


#5

C’etait un soucis avec mon add-on Ka_Weapond qui je pense est pas a jour même en le mettant a jour il ce lancer plus j’ai du le remplacer par un autre add-on d’arme