[Résolu] Problème any interaction


#1

Bonjour et merci d’avance de votre aide,

J’ai installé la nouvelle version de Altis life la 5.0 ainsi que extdb3 jusque là tout fonctionne jarirve a me connecter.

Ce que je fais

J’achète un véhicule civil, policier ou médecin

Ce que je veux

Il m’est impossible de le mettre dans le garage

Ce que j’obtiens

Dès que je le met en garage il me dit pas de véhicule près du pnj, en tant que policier dès que je veux voir a qui appartient le véhicule il me dit qu’il as été mis par un tricheur et sa le supprime il appartient a any

Pour info Le véhicule s’enregistre bien dans la bdd, si je le met en fourrière il apparaissait bien dans mon garage mais quand je veux regarder a qui il appartient en cop il disparaît

Version du serveur : v5
Os : Windows

Merci d’avance de votre aide je suis sur mon téléphone si vous avez besoin des logs je les donné après ^^


#2

Salut, il nous faut effectivement les logs, mets les dès que possible. Ça ne doit pas être une erreur trop compliquée


#3

Les logs sont attendues au plus vite @Bossbirdyman


#4

Voici les logs :

RPT Arma 3 : https://pastebin.com/64jtia3L

Extdb3 : https://pastebin.com/bCHY1bbM


#5

J’ai changé le Life_server apparemment je n’avais pas le bon ^^ Cela fonctionne, comment supprimer ou clore le sujet ? Merci


#6

C’est chose faite, ton sujet passe en résolu :wink:

La prochaine fois, merci de respecter entièrement le modèle par défaut de la section, et de donner dès le départ tous les éléments, tel que les logs.