[Résolu] Fameux problème extDB3

#1

Bonjour,

Je rencontre avec un problème avec mon extDB3 pour être original :confused:

Ce que je fais

J’ai lancé le serveur tout bonnement avec les fichiers de base tout fonctionne, j’ajoute une fonction pour la tester et quand je lance mon serveur j’ai le fameux “extDB3: Error with Database Connection”
Je décide alors de revenir en arrière (merci GIT) et je relance le serveur et toujours le même problèmes, aucune modifs dans la db pourtant depuis.
J’ai pourtant essayé de chercher sur le forum ce qui était proposé ou même sur le bitbucket de extDB3 et je ne trouve rien…

Logs & infos complémentaires

Joignez les 3 types de logs suivants, même si vous ne jugez pas celui nécessaire, c’est imposé pour facilité l’aide :

Version du serveur : v4.4r3 ? Dernière version du master de github.
Système d’exploitation : Windows

0 Likes

#2

Il nous faudrait p’têtre aussi tes logs serveur, sinon on va pas aller loin.

0 Likes

#3

bonne lecture :slight_smile:

1 Like

#4

J’ai réussit à régler le problème après mon post mais je pouvais pas annuler ma demande de post :frowning: désolé…

0 Likes

#5

Bonne idee, supprimer le poste ! Tu peux aussi partager la solution pour aider les prochains qui auraient le probleme …
Idee de genie non ??? !!! Je croix me souvenir que c est le principe de ce forum !!!
C est pas comme si tu etais un nouveau venu en plus …

0 Likes

#6

Elle est partagée juste au dessus

0 Likes

#7

Dans ce cas, on passe le poste en resolu et on indique le poste de @Kovix5519 comme meilleur reponse ! Et surtout on ne supprime pas le post juste parce qu on a ce qu on voulait !!!
Merci

2 Likes