[Résolu] Essai portage sur nouveau DLC

#1

Bonjour,

Je rencontre avec un problème avec le portage de mon altis life sur la nouvelle map.

Ce que je fais

J’essaye donc de porter mon dev produit sur Altis sur la nouvelle map pour y réaliser quelques test.

Ce que j’obtiens

Logiquement je m’attendais à des erreurs mais je n’arrive pas à toute les fixer.

    Error in expression <], "Side Channel", "%UNIT_NAME", []];


fed_bank setVariable ["safe",count playa>
  Error position: <fed_bank setVariable ["safe",count playa>
  Error Undefined variable in expression: fed_bank
File life_server\init.sqf, line 142
Error in expression <y]]] call TON_fnc_terrainSort;

_dome = nearestObject [_pos,"Land_Dome_Big_F"];

  Error position: <nearestObject [_pos,"Land_Dome_Big_F"];

  Error Type Array, expected Number
File life_server\init.sqf, line 191

Logs & infos complémentaires

Joignez les 3 types de logs suivants, même si vous ne jugez pas celui nécessaire, c’est imposé pour facilité l’aide :

Version du serveur : v5 ?
Système d’exploitation : Windows 10

Je suis conscient ne pas avoir placer la banque et que cela créer des erreurs mais je ne pense pas que là est mon erreur principale ?
Le menu Y et etc sont donc inutilisable.
Merci et bonne soirée.

#2

Avant qu’on me réponde, j’ai peut-être trouvé une solution j’essaye de la mettre en place je reviendrais vers vous si cela fonctionne :wink:

EDIT, https://www.altisliferpg.com/topic/4183-changing-from-altis-to-malden-or-any-other-map/
C’est le plus fonctionnel et mieux expliqué que j’ai trouvé, ne pas oublier de lancer le serveur avec le mod du DLC.