[Résolu]Comment ajouter des voiture au shop d'altis life


#21

Ok je regarde sa mais c’est bizarre ars dans les lien que vous m’envoyer le ficher que je cherche et pas présent


#22

Config_Vehicles.hpp non modifié depuis 2ans


#23

La route va etre long pour toi !! Il faut apprendre a regarder plus loin que le bout de ton nez :
altis_life.altis/config/…

De plus , avant de modifier les vehicules, fait une mission fonctionnel ! Parce qu au vu des logs extdb t as pas mal de chose a revoir avant de faire les config


#24

oui effectivement merci :wink:


#25

quelle version ? de altis ?


#26

Fait une nouvelle installation en suivant les liens qui sont sur le wiki : https://wiki.altisdev.com/books/installation-et-configuration-dun-serveur-altis-life-de-a-à-z


#27

Enfin ça, il aurait pu le trouver tout seul avec un minimum de recherche …


#28

@Krown attention nous avons changés de wiki :
https://docs.altisdev.com/wiki/installation-et-configuration-dun-serveur-altis-life-de-a-a-z-1/installation-et-configuration-sous-windows

Les docs sur wiki.altisdev.com ne seront plus maintenues, donc référez vous à https ://docs.altisdev.com dorénavant.


#29

@Tiiix Yep désolé, n’oubliez pas de changer le lien du wiki sur la page d’accueil :wink:


#30

Exact je fais ça de suite :+1:


#31

@Math0256 peux-tu donner la solution ? parce que je vois que tu as passé ton sujet en résolu, mais on ne sait pas pourquoi.


#32

Jai tout simplement chercher dans un de mes ficher config et jai tester et sa a marcher