Problemes divers serveur Altis. Besoins d'aide.


#1

Bonjour/Bonsoir

1er problème: En étant policier, je ne peux pas faire de stop escort, que se soit a l’intérieur d’un bâtiment ou non.

2eme problème : Les ambulanciers ne peuvent pas activer leur sirènes (audio et feux)

3eme problème : PERSONNE (ni meme les policiers) ne peuvent fouiller dans les sacs, même si la personne contrôle est menotté.

Merci d’avance


#2

es-tu sûr de bien avoir installé ton serveur ? as-tu déjà personnalisé ton serveur ?


#3

Oui le serveur est installer, sinon il ne fonctionnerais pas…

Le serveur as été légèrement personnalisé (rajout de skin, vehicule,…)


#4

Oui le serveur est installer, sinon il ne fonctionnerais pas…

Le serveur as été légèrement personnalisé (rajout de skin, vehicule,…)

je voulais dire par là, as-tu bien installé ton serveur = pas de pépins ?

je t’aurais conseillé de réinstallé ton serveur mais vu que tu as déjà personnalisé ton serveur, ce sera un peu plus embêtant pour toi donc les autres membres pourront peut-être t’aider.

( je n’ai jamais eu ce genre de problème donc je ne peux pas tellement t’aider )


#5

Ok merci quand même


#6

as-tu modifié la siren des ambulanciers ?


#7

Oui nous l’avons modifier


#8

Il reste le problème du stop escort, les autres problèmes ont été résolu.

Merci pour vos réponses.

Si vous avez une idée pour le stop escort n’hésite pas


#9

Par hasard, aurais tu installés des fonctionnalités compatibles avec Arma2NET sur du extDB ou l’inverse ?


#10

Les problèmes ont été resolu ! Merci pour votre aide


#11

Si tu cherche un assez bon dev je suis la


#12

Peux tu indiquer comment tu as résolu le problème du stop escort, car c’est un problème connu, quand on utilise les bâtiments d’une autre version d’Arma !


#13

Le probleme est resolu, merci


#14

Le probleme est resolu, merci

Il t’as demander de dire comment tu as corriger ton bug, pour que les autres puisse le corriger aussi^^