Problème Sauvegarde garage

Bonjour,

Je rencontre avec un problème avec les véhicule moddé

Ce que je fais

J’avais installer les véhicule de D3S et quand on rangé un véhicule dans le garage le véhicule n’exister plus et aucune trace du véhicule peut importe le mod dans la BDD suite a cela j’ai réinstaller le serveur et toujours le même problème alors que les mods D3S on été retirer

Ce que je veux
Pouvoir avoir mes véhicule dans mon garage

Ce que j’obtiens

Ce que j’obtient et que les véhicule sont bien stocké dans la base de donné mais n’apparaissent pas les garage

Logs & infos complémentaires

Version du serveur : v5
Système d’exploitation : Windows

Les logs extdb3 en disent beaucoup.

Unknown column 'entreprise_id' in 'field list'
Unknown column 'insure' in 'field list'

Et y’en à d’autres…
Parxontre, il y a 3 types de logs à four ir et pas seulement 2.

install l assurance comme il faut.

Lire et interpréter les logs…
Ça se fait en moins 5 minutes…

Comme @Nekro te le montre, il te manque des colonnes dans ta base de donné…
Revois le tuto de l’assurance, et pour “entreprise_id” revois les tuto THP.

Exécuté la partie SQL dans la console de ta DB

résolue merci j’ai simplement désinstaller les mods

Le fait de désinstaller les mods, surtout que tu ne donne aucunes précisions, ne résout pas le problème avec ta bdd.

Dans le cadre de la bourse & le systeme company de THP =>

ALTER TABLE vehicles ADD insure INT(1) NOT NULL DEFAULT '0';

  ALTER TABLE `vehicles` ADD COLUMN `entreprise_id` INT(10) NOT NULL DEFAULT '0'

a exécuter dans phpmyadmin.

Ca c’est une solution