Problème lancement serveur Map St-george

Bonjour,

Je rencontre avec un problème avec la map St-george

Ce que je fais

j’ai installer la map dans mon pack mods et depuis impossible de lancé le serveur

Ce que je veux

je cherche a pourvoir lancé mon serveur correctement

Ce que j’obtiens

Décrivez ici vos erreurs ou ce que vous obtenez à la place de ce que vous attendez : mon erreur est Warning Message: No entry ‘bin\config.bin/CfgWorlds.st_georges’.

nécessaire, c’est imposé pour facilité l’aide :

Version du serveur : v5
Système d’exploitation : Windows

Cordialement

Il ne suffit pas de mettre la Map dans les mods pour que celle ci fonctione. Un tutoriel est présent sur altisdev pour ca.

L’erreur que tu obtiens me laisse penser qu’il a un problème avec l addons de la Map.

Dis nous exactement ce que tu a fait afin de l’ajouter

Meeci

j’ai mis la map dans le modpack et j’ai creer un @st-george

Le @ tu met ce que tu veux ensuite dans ce dossier il y a un dossier obligatoire appeler “Addons”. De plus si tu veux utiliser cette Map sur altislife ton non de dossier serveur ne devrait pas s’appeller Altislife.Altis mais Altislife.TaMap

le dossier @ et obligatoire pour utilliser la map ?

Non @cequetuveux
Addons
TaMap.pbo

Côté client et serveur

De plus ton dossier de mission serveur dois prendre le nom de ta map

ok je test cela et je vous dis si sa marche

j’ai toujours la meme erreur st_georges

No entry ‘bin\config.bin/CfgWorlds.st_georges’.

Prend un screenshots de ton nom de dossier server. De tes dossiers mods client et serveur

https://www.noelshack.com/2019-27-2-1562071454-capture-07022019-124242.png

https://www.noelshack.com/2019-27-2-1562071453-capture-07022019-124317.png

https://www.noelshack.com/2019-27-2-1562071453-capture-07022019-124017.png

Pourquoi tu ne met pas ta map dans NationLife … ?

elle et dans le fichier nationLife

c’est quoi @st george alors ?

le fichier avec la map car dans le tuto que j’ai suivie il etait dis de faire comme cela

tu fais n’importe quoi … il faut réfléchir un peu…

De plus le @St_georges est même pas ajouté a ta ligne de lancement …

ton serveur ne demarre pas car ta map ( le “mod” de la map se trouve dans @St_georges ) et que celui ci n’est pas indiqué dans ta ligne de lancement…

Tu lance pas ta map c est tout… après pour info le @ on s en tape! Ce qui compte c est de donner le bon nom de fichier dans les ligne de lancement des mods

1 J'aime

J’ai été voir ces fichier, il ont de gros problème. Je lui est conseillé de repartir sur une base propre et de me recontacter des que cela etais fait

1 J'aime