Launcher Arma 3 | Login System, TaskForce, WebPanel, News, In Game infos, Support etc ... (Open Source) [GRATUIT/FREE]

#941

Quelqu’un a une idées ? je ne trouve pas comment faire pour régler le problèmes …

J’ai une petites question les mods que nous mettons dans le launcher il faut les mettre comme sa : Task force Radio ou juste les PBO qu’il y a dedans ?

0 Likes

#942

Exspark_ la version de taskforce radio donné avec le launcher est une vieille version c’est normal qui te dise ça ^^

Il suffit de mettre à jour les plugins ts3 et le tour est joué :smiley:

0 Likes

#943

Exspark_ la version de taskforce radio donné avec le launcher est une vieille version c’est normal qui te dise ça ^^

Il suffit de mettre à jour les plugins ts3 et le tour est joué :smiley:

AHH merci :smiley: mais je doit le faire ou la MAJ plugins ts3 ?

0 Likes

#944

Bah le dossier taskforce xD

Tu places les fichiers dedans ^^

0 Likes

#945

Wawixs étant donner que mes études ne me permette plus de mettre à jour le launcher, et vue que je vois que tu as l’air de te débrouiller dans le code.

Pourquoi reprendrais tu pas la suite de mon launcher ?

Continuer à le mettre à jour.

Corriger des bugs.

Ajouter de fonctionnalités etc …

Si tu veux en parler je suis dispo sur TeamSpeak.

0 Likes

#946

Soucis avec le systéme de MAj

J’ai beau mettre 1.0.0.3 ou il faut, le launcher me dit MAJ est disponible, je clique exécuter et il reste sur la version d’avant !

Les fenêtres se referme, relance le launcher mais en ancienne version

Comment faire

0 Likes

#947

MrDarkSkil

Je veux bien, mais le problème est que ta base de téléchargement de fichier est un peu bancale, je préfère utiliser une class afin de gérer le téléchargement et je l’ai modifiée celons mes besoins, j’aurais bien voulu mais si je reprends ton launcher je refais les 3/4 et tu sais toi en tant que dev c’est pas toujours amusant de reprendre un code déjà fait car c’est long à modifier et tu connais pas trop comment il marche

0 Likes

#948

Très franchement c’est un très bon Launcher, le seul (tout petit) hic, c’est les fautes d’orthographes à certains endroits du code ^^, mais là c’est être pointilleux.

Après concernant le téléchargement, c’est vrais que de base le fait de télécharger fichier par fichier, de base, ce n’est pas très optimisé, après quand on a un serveur OVH avec une BP de 250 Mbps symétrique vers internet comme le nôtre on peut se le permettre mais au bout d’un moment ça deviens vite gourmand. Après tout dépend comment sont gérés les sockets à leurs créations, car si le processus crée 3000 sockets par objet instancié, ça va devenir limite côté serveur de toutes façon.

0 Likes

#949

Bonjour, J’avais ce problèmes :

On ma dit de mettre les plugins a jours …

J’ai donc changer ces fichiers :

1453843784-capture.png

1453843786-capture1.png

Apres avoir relancer le launcher … toujours la même erreur. Quelqu’un a une solution ?

0 Likes

#950

Vbr74

C’est pas question des sockets, il use le HTTP pour télécharger, la requête s’autogère via le code VB.net (on l’appel avec une fonction le téléchargement)

Mais oui c’est peu optimisé donc je préfère utiliser une class :wink:

0 Likes

#951

Wawixs Le problème au final c’est que la vérification des fichiers dans le launcher (En VB .NET) arrive même à faire cracher (DDoS) mon petit serveur web qui héberge mon forum.

Je suis en train de monter une infrastructure de haute disponibilité avec redondance car vu comme c’est parti si tout mes joueurs télécharge le même modpack ça va être du lourd.

0 Likes

#952

Vbr74

Je vais t’envoyer mon launcher si tu veux, passe en MP il est fait en VB aussi faut faire juste des modifs

0 Likes

#953

Bonjour, Wawixs je met mes mods sur le launcher comme ceci :

1454250365-capture.png

et ici aussi :

1454250367-capture1.png

On lance le launcher,il nous télécharge les addons sauf que quand on se connecte sur le serveur les mods ne sont pas activer comment doit-je faire ?

0 Likes

#954

Exspark_

Si je ne me trompe pas, il faut regarder dans ta ligne de commande au lancement du jeu (le bouton pour lancer le jeu doit contenir la ligne de commande afin de charger ton addon sinon ça ne va pas marcher)

0 Likes

#955

Wawixs c’est a dire je doit mettre quoi dans les option de lancement ? Non car quand je me connecte ( ace est sur le serveur ) j’ai la carte qui est changer mais le menu d’interaction ne fonctionne pas et tout les autres mods non plus sauf XCAM et une partie de ace … je sais pas pourquoi il faut pas les activer quelque part ?

0 Likes

#956

Exspark_

Chelou, je sais pas du tout alors.

0 Likes

#957

merci quand même Wawixs Personnes ne sait ? je vais essayer de re-instaler les mods juste pour savoir je doit juste mettre les PBO et les BISIN dans le dossier mods et modslist … c’est tout ?

0 Likes

#958

Bonjour, je souhaiterais installer le mod ace3 mais le launcher ne télécharge pas les .dll de ce mod uniquement celui du tfr; serait-il possible de régler ce problème?

0 Likes

#959

Bonjour j ai un probleme avec le launcher des que je le “build” sur mon bureau il me met emodyz.exe a la place du nom de mon serveur.exe comment faire ??

0 Likes

#960

deadsmen7

9hC4Gkr.gif

0 Likes