Je n'arrive pas à mettre ma mission sur mon serveur

#1

Bonjour,

Je rencontre avec un problème au moment de rejoindre mon serveur j’ai un écran noir infini et dans la catégorie mission rien ne s’affiche

Ce que je fais

ça fais 5 jour que j’essaie de corriger ce problème je vais même jusqu’a traduire de l’allemand mais rien y fais j’ai essayé plusieurs template de server.cfg mais rien y fais j’ai vraiment essayé beaucoup de truc refais le tuto une diziane de fois bref je bloque

Ce que je veux

Que la mission s’affiche dans sa catégorie et que je puisse rejoindre mon serveur

Ce que j’obtiens

Un écran noir infini

Version du serveur : v5
Système d’exploitation : Linux

Merci d’avance de prendre de votre temps pour me donner de l’aide !

#2

Comment ça ? fichier vide ou inexistant ?

#3

Dans le fichier log c’est entièrement vide

#4

Le mod Alysia est public ??
/home/arma3/serverfiles/@alysia/addons/

#5

Je ne sais pas mais je l’ai mis juste pour faire un test je comptais pas l’utiliser

#6

Ton fichier de configuration server.cfg serait utile aussi je pense. (enlève les mdp avant de la posté ici :slight_smile: )

#7

Le voici : https://pastebin.com/8GibERTE :slight_smile:

#8

What can I do with content made by other users?
Je cite:

You must respect the copyright of other people, not just Bohemia Interactive, if it infringes someone else’s rights then you can’t do it. Usually there is a clear license included with each work. If there is no clear license, you are simply not authorized to use it. Just because something is available for download doesn’t mean that you can freely use it.

Désolé de doute que tu dispose de la totalité des autorisations et que ai une licence pour chacun de ses contenus qui te l’autorise.

Tu n’a tout simplement pas à les utiliser.

Merci de respecter les règles que bohemia interactive t’impose.

#9

Non mais merci je connais les règles de copyright j’ai juste fais un test je ne les ai jamais utilisé ni quoi que ce soit je n’ai jamais pu rentrer sur mon serveur et je les ai enlevé de mon serveur en aucun cas j’ai cité avoir les droits et j’ai bien dis que je ne comptais pas les utilisé c’était juste pour un test merci ! Si vous voules voir les nouvelles logs qui montre que je ne les ai plus je vous les envoi ici : https://pastebin.com/TQttgQnm

#10

Pourquoi lancer des choses en plus alors que ton server ne fonctionne meme pas de base.

Deja, fais une mission vierge a 100%, qui fonctionne et apres tu verras pour modifier des choses:
“ne pas mettre la charrue avant les boeufs !!”

Et pour tes “tests” merci d utiliser des mods libre !!!

#11

Le mod est supprimé de mon serveur

#12

@banbox Merci d’actualiser ton sujet, et de nous dire où en est ton problème.