Installation Altis Life 5.0 - ExtDB3 sur Windows Server 2012 R2


#1

Bonjour,

J’aurais besoin d’aide concernant l’installation d’un serveur Altis Life 5.0, ExtDB3 sur une machine Windows.

“Théoriquement”, j’ai réussi l’installation et la config des fichiers en suivant le tutoriel du Wiki d’AltisDev mais je n’arrive pas à lancer le serveur.

Si quelqu’un pourrait me venir en aide voir même me faire le 1er démarrage du serveur, ce serait super !

Merci d’avance,
Clemiax


#2

Faudrait 2 - 3 infos quand même ^^’. si non pm moi


#3

Si deja ça t as besoin d aide … arrete tout de suite !


#4

brutalzic C’est sympa comme réponse, je cache pas que je m’attendais à mieux en demandant de l’aide …


#5

kovix5519

Depuis, j’ai réussi à lancer le serveur, maintenant j’essaye de résoudre le soucis de “configuration du client”

Dans les logs ExtDB3 :

[00:42:58:162932 +02:00] [Thread 4596] extDB3: Config Error: altislife: No such node (altislife.IP)```

#6

Mauvaise configuration de fichier config extdb. Dans l’après-midi je serais dispo. Pm moi pour ts ou discord


#7

kovix5519 Yes, c’est bon j’ai réussi à corriger ça juste après ^^

Normalement, toute la mission marche correctement :smiley:


#8

clemiax a dit dans Installation Altis Life 5.0 - ExtDB3 sur Windows Server 2012 R2 :

brutalzic C’est sympa comme réponse, je cache pas que je m’attendais à mieux en demandant de l’aide …

Je m attendais a mieux comme post de demande d’aide … a partir du moment ou une chose aussi simple et aussi commune est dans un post, c est que tu ne compte pas vraiement faire les choses par toi meme.

Il y a ce qu on appel le BIKI … le wiki de bohemia commence par le regarder:
https://community.bistudio.com/wiki/Arma_3_Dedicated_Server


#9

brutalzic Tu porte très bien ton pseudo tu est tellement brutal . XD


#10

Rien de brutal de ma part, j expose mon ressentie … j en ai vu ouvrir et fermer des servers, seul les debrouillard y arrive dans ce milieu.

Franchement, vous croyez vraiement que le lancement d un server est un truc introuvable sur internet ?? !!


#11

brutalzic Qui t’as dit que je voulais l’ouvrir au public déjà ? :slight_smile:


#12

bonjour voici un tuto https://altisdev.com/topic/12128/fr-installer-serveur-altislife-5-0-sur-windows


#13

stratos il ne demandait pas un tuto, il etait face a un probleme


#14

Chercher, utiliser son cerveaux fonctionne très bien. Essayer de remédier à ton problème avant et après si t’a un gros blocage, tu aura besoin d’aide :-). Mais encore tout est possible !