Impossible de mettre une mission sur mon serveur

#1

Bonjour,

Je rencontre avec un problème au moment de rejoindre mon serveur j’ai un écran noir infini et dans la catégorie mission rien ne s’affiche

Ce que je fais

ça fais 10 jours que j’essaie de corriger ce problème mais rien y fais j’ai essayé plusieurs template de server.cfg, j’ai vraiment essayé beaucoup de truc refais le tuto une diziane de fois bref je bloque, j’ai aussi suivi à lettre ce tuto : https://docs.altisdev.com/wiki/serveur-altis-life/installation-et-configuration-sous-linux

Ce que je veux

Que la mission s’affiche dans sa catégorie et que je puisse rejoindre mon serveur

Ce que j’obtiens

Un écran noir infini

Version du serveur : v5
Système d’exploitation : Linux

Merci d’avance de prendre de votre temps pour me donner de l’aide !

#2

T as place ta mission dans le dossier MPmissions ?

#3

Oui je l’ai placé en .pbo c’était non fonctionnel pis je l’ai mis en fichier normal et toujours non fonctionnel

#4

Sous linux tu es oblige de placer en .pbo, les dossiers ne fonctionne pas !
Et surtout pas de majuscule.

#5

My bad je viens de refaire un test en fichier normal et c’est fonctionnel je ne comprend pas j’ai pourtant rien modifier depuis :confused:

#6

Maintenant j’ai la mission qui s’affiche mais je n’ai toujours aucune log dans extdb3 :confused:
Voici mes logs serveur : https://pastebin.com/ijPaqC9g
Voici mes logs client : https://pastebin.com/PcqUrkPc

#7

Et impossible de rejoindre le serveur toujours l’écran noir

#8

Dans la catégorie mission j’ai la mission qui s’affiche et d’un coup qui disparaissent et je vois dans les logs qu’il fais que de reload la mission :confused:

#9

Voici mon fichier extdb3-conf.ini : https://pastebin.com/gWPJcFWJ

#10

Ta mission n atteind meme pas ce stade de l appel extdb :

Warning Message: Script core\admin\fn_admingetID.sqf not found
Warning Message: Script core\admin\fn_adminid.sqf not found
Warning Message: Script core\admin\fn_admininfo.sqf not found
Warning Message: Script core\housing\fn_PlayerInBuilding.sqf not found
Warning Message: Script core\items\fn_jerrycanRefuel.sqf not found
Warning Message: Script core\shops\fn_fuelLBchange.sqf not found
Warning Message: Script core\vehicle\fn_FuelRefuelcar.sqf not found
Warning Message: Script core\vehicle\fn_vehiclecolor3DRefresh.sqf not found

Arrete tout, supprime tout et install la mission de base avec 0 changement !
Pour l extdb prend la version 1.028 … les autres bug sous linux

#11

Je rinstalle le serveur ?

#12

non la mission, vanilla
Au pire regarde dans le wiki altisdev

#13

Mais c’est la mission de base justement

#14

T as suivi quel tuto ?

#15

celui-ci : https://docs.altisdev.com/wiki/serveur-altis-life/installation-et-configuration-sous-linux

#16

@Tiiix y’a t’il eu des retours sur un probleme avec ce tuto ?

Au passage, t es chez quel fournisseur ?

#17

Je suis chez ouiheberg

#18

@brutalzic Non pas que je sache jusqu’à maintenant, les retours sont même plutôt bons.

#19

Là, je seche pour l instant, je ne sais pas comment ta mission fait pour ne pas trouver ces propre script …

#20

Veux tu bien nous montrer ta mission? Les fichiers cité plus haut ne sont-ils pas simplement corrompu? ( Problème lors de l’envoi )