Help version 3.1.4.6


#1

bonjour , oui encore moi :stuck_out_tongue:

J’ai voulu passer mon serveur de la version 3.1.2 en 3.1.4.6 .

Apres environ 1 h de test sans succès , j’ai décidé de tout supprimer et de reprendre un serveur de zéros . J’ai créer mon serveur en local du coup j’ai fais toute les manip avec navicat , wamp et la racine d’Arma 3 .

le premier problème arrive avec navicat et le fichier " arma3life-3.1.4.6.sql " qui n’a que 2 ligne quand on l’édit avec notpade ++ , Navicat refuse le fichier .

J’ai donc mis l’autre fichier SQL du pack de Tonic : https://github.com/TAWTonic/Altis-Life

qui se met bien dans la base de donnée .

un deuxième problème apparaît , je lance mon serveur tout marche nickel sauf quand je m’inscris dans une des catégories (civil) , un écran noir apparaît ( on entend le son du jeu ) en disant :

“setting up client , please wait…”

Je pense que ce message est du au fait que le jeu est en 3.1.4.6 et que la base de donnée MySQL est pour la version 3.1.4 .

De plus je n’est rien compris à ce c’est que : " extDB " du coup j’ai rien fais avec .

j’espère que vous aurez compris quelque chose à mon baratin ^^ et que vous pourriez m’éclairer .

Je m’absente jusqu’à samedi .

merci !


#2

Salut le message d’erreur que tu as viens effectivement d’un problème avec ta base de données, extDb si j’ai bien compris est un fichier qui permet d’intervenir avec le fichier arma2net sans avoir le fichier dans le ftp, du coup plus de place.

Après pour l’installation du extdb il y à plusieurs tuto il me semble, même sur altisdev il me semble, tu dois bien configurer le extdbconfig un truc comme sa pour faire la liaison avec ta Bdd et aussi le init dans altislife28 tu as une commande avec le nom de ta base de donnée ( A verifier si c’est toujours la même )


#3

b3urrkk okok merci , je vais essayer quelques tuto :wink:


#4

weeder Oui, ton probleme vien de la base de donnée