Gros problème Arma 3

Bonjour, je précise que si je poste sur ce forum c’est car je n’ai trouver de l’aide nul par d’autre.

Aujourd’hui mon cher et tendre Windows 8 a décidé de passer en Windows 8.1 je n’ai pas rencontré de problème sauf UN : Arma 3 ne ce lance plus du tout, j’ai tenter de

revenir en arrière : IMPOSSIBLE de revenir en arrière, donc je m’adresse a vous, non pas pour revenir à Windows 8, mais si quelqu’un aurait un moyen de faire en sorte

que le jeu re-marche je lui serait entièrement reconnaissant

Lance le en compatibilité Windows 7 ? Fly Silvers

Déjà essayer :confused: AzisFX

Lance Team, liste des jeux, et clique droit sur Arma et propriété, et ensuite vérifie le cache du jeu

déjà fait aussi : il me dit que tout est bon Aircoifft

Le chargement se lance ou quand tu double clique rien ne se passe?

je double clic, il me propose de lancé le jeu ou ouvrir le launcher je fait lancé le jeu puis plus rien et si j’ouvre le launcher pour lancer le jeu sa na marche quand même pas

a tu verifier ton cache de jeux ?

Fuzz comme dit plus haut : déjà fait :confused:

desinstall et reinstall

Fuzz Déjà fait aussi ^^ j’ai même repris le dossier d’un ami pour voir si sa marche

bin la moi je suis sous 8.1 et tout fonctionne a tu bien installer directx 11 et mit a jour tes drivers ? pour qu’il soit compatible windows 8.1 et aussi supprime ton fichier windows.old

La même que Fuzz :confused:

Mets TOUT à jour on sait jamais.

Fuzz Supprimer quel fichier? :o

windows.old

dans ton c:

Fuzz Je tente sa et je te dit !

ok

Fuzz AzizFX Bon bin je vais faire toute les MàJ