Freeze arma

Bonjour,

voila un ami ma conseiller votre forum pour résoudre mon problème.

J’ai arma depuis maintenant 1 an, et j’y jouais sans problème jusqu’au jour ou il s’est mis a freeze dans le lobby.

Je n’ai pas pris le bug au sérieux, et laissez couler quelques mois, puis en revenant de mes vacances j’ai répris le sujet au sérieux.

Après maint et maint réinstallation du jeu, cela ne changea rien, même le support d’arma 3 n’arrive pas a résoudre le problème

Et ce bug a également atteind mon dayz (que j’ai acheter très recemment) et que donc je ne peut pas y jouer vu qu’il freeze pareil

Si vous avez besoin de plus d’infos ou une solultion quelque qu’elle soit, merci de me la faire parvenir

Cordialement

Forley

Salut, est-tu en Windows 32 ou 64 bits ?

Vérifie ! J’avais un problème dans ce genre

Forley Tous simplement dit nous ta Configaration de ton ordinateur

(Sans nous mentir il n’y à pas de honte c’est pour toi !)

Je suis en 64 bits : Windows 7 Edition Familiale Premium (X64) (build 7601) Service Pack 1

Intel Core i5-2500K CPU @ 3.30GHz

NVIDIA Corporation GK106 [GeForce GTX 660]

ASUSTeK COMPUTER INC. P8H61-M LX3 PLUS R2.0 Rev X.0x : Carte mère

Realtek Semiconductor Co., Ltd. P8 series motherboard : Carte reseau

  • 8 go de ram en Kingston

Pour plus de détails ne surtout pas hésiter, je suis a disposition

Forley GeForce GTX 660

Mise à jour des Drivers ?

Intel Core i5-2500K CPU @ 3.30GHz
fleche.gif Drivers installés:
Constructeur: | Fichier INF: cpu.inf | Classe: processor | Version: 6.1.7600.16385 | Date: 21/06/2006

processeurs.png Intel Core i5-2500K CPU @ 3.30GHz
fleche.gif Drivers installés:
Constructeur: | Fichier INF: cpu.inf | Classe: processor | Version: 6.1.7600.16385 | Date: 21/06/2006

processeurs.png Intel Core i5-2500K CPU @ 3.30GHz
fleche.gif Drivers installés:
Constructeur: | Fichier INF: cpu.inf | Classe: processor | Version: 6.1.7600.16385 | Date: 21/06/2006

processeurs.png Intel Core i5-2500K CPU @ 3.30GHz
fleche.gif Drivers installés:
Constructeur: | Fichier INF: cpu.inf | Classe: processor | Version: 6.1.7600.16385 | Date: 21/06/2006

cartes-graphiques.png NVIDIA Corporation GK106 [GeForce GTX 660]
fleche.gif Drivers installés:
Constructeur: NVIDIA Corporation | Fichier INF: oem85.inf | Classe: display | Version: 9.18.13.4411 | Date:13/09/2014

Realtek Semiconductor Co., Ltd. P8 series motherboard

fleche.gif Drivers installés:

Constructeur: Realtek Semiconductor Co., Ltd. | Fichier INF: oem80.inf | Classe: net | Version: 7.88.617.2014 | Date: 17/06/2014

Pink3vil

Il se peut aussi que cela vienne de Arma, tu sais, cnest TRÈS mal optimisé ! Mais après tu peut jouer quand même ? Après le freeze

Le freeze dure trop longtemps, j’ai déjà attendu plus de 40 minutes sans résultat, il se peut qu’il se debug si il arrive a se déconnecter du serveur,mais sa met arriver une ou deux fois de ne pas être obliger de redémarrer le PC pour pouvoir reacceder a mon PC. Car Google chrome et steam plantent aussi, donc impossible de vivre tranquillement (du moins faut minimum 10 minutes pour que tout début)

Et je sais que c’est mal optimiser, mais a ce point, je ne sais pas x)

(Un pote m’a parler d’un fichier cur.pbo, vous en savez quelque chose ?)

Ton ami veut sûrement parler du “cur_MP.pbo”. C’est en faite les fichiers du serveurs ( la map, les scripts et autres…) qui sont compressé (comme un .RAR).

Il se peut qu’il y ait des beug l’or de la co du serv avec ça ( ce m’es arrivé).

Pour le trouvé -->

Windows+R puis tape %appdata%, ensuite dans la barre en haut qui indique l’endroit ou tu es, clique sur %appdata% puis local et Arma 3 et ensuite mpmissioncache et les fichier .PBO du des servs sont dedans !

Tu peut bien sur les supprimer.

En espérant t’avoir aider !

By !

Au pire des cas formate ton PC et reinstalle Widows 64 bits ! J’insiste sur le 64 surtout pour arma 3, apres dayZ je ne sais pas/…