[FR] Installer serveur AltisLife 5.0 sur WINDOWS


#21

@тσм j’ai un petit problème tout fonctionne sauf quand je rejoint le serveur bas je suis bloqué dans le chargement


#22

caston Tu arrives à te connecter à ta base de données ?


#23

@тσм Oui j’ai bloqué sur sa | “Password = changeme” par "Password = " | sa peux avoir une répércution ?


#24

caston Tu n’as pas mis de mot de passe ?


#25

@тσм

[altislife]
IP = 127.0.0.1
Port = 3306
Username = root
Password =  Password
database = altislife

#26

caston Ai je fait une boulette ? :slight_smile:


#27

caston Passe sur teamspeak, je vais voir ce qui cloche
ts.xeneolife.com


#28

La version fonctionne tjr ? car impossible de re installer


#29

Oui, toujours fonctionnel, qu’est-ce qui ne marche pas chez toi ?


#30

J’ai tout remis comme a l’époque le serveur démarre sans problème mais je ne le trouve pas en connexion direct localhost 2306


#31

il faut ecrire

localhost:2302 (à mes souvenir)
si le serveur n’est pas sur ta machine tu devras mettre l’ip de ta machine

(merci de faire un sujet la prochaine fois)


#32

Du monde pour m’aider ? avec TS ?


#33

le port 3306 c est celui de la database, un server de base c est 2302 ou celui que tu as indique dans ton .cfg


#34

A ce niveau c’est bon non ?

[altislife]
IP = localhost
Port = 3306
Username = root
Password =
database = altislife


#35

user ne pas utiliser root … question de securite
Apres il serait mieux de creer un post a part de ce dernier.
Tu auras plus de vu.


#36

Envoies tes logs stp


#37

Il me semble que j’ai trouvé le problème
@tomfcz

extDB3: Found extdb3-conf.ini
extDB3: Detected 4 Cores, Setting up 4 Worker Threads
extDB3: …
extDB3: …
extDB3: …
extDB3: …

[14:08:30:353431 +01:00] [Thread 13240] extDB3: Config Error: altislife: No such node (altislife.Database)


#38

La base de données n’existe pas tout simplement


#39

Elle est la pourtant http://image.noelshack.com/fichiers/2019/07/6/1550325198-desktop-screenshot-2019-02-16-14-51-13-78.png

@tomfcz


#40

envoie ton description.ext

ou test :

[armalife]
IP = localhost
Port = 3306
Username = root
Password =
database = altislife

Pour plus d aide, tu crees un post et tu appliques le reglement, merci