Bonjour, bonsoir, je voudrais savoir comment rajouter un skin de suv police cree sur photoshop en .jpg sur un serveur altis life v.5.0 merci :D

Version Altis Life

Résultat attendu

Qu’est-ce qui aurait dû se passer

Résultat actuel

Qu’est-ce qui se passe ?

Comment reproduire le problème ?

Quelles manipulations ont été faites ?

Logs complets (serveur, client, extDB2 / extDB3)

Informations supplémentaires

thémislife-rp a dit dans /404 :

Tiiix , Stacked , Pierre_ … je prend sur moi ! No comment …

Ok… j’ai essayé mais mon vehicule est invisible donc voila quoi merci de ton aide !

voila de quoi t aider:
https://altisdev.com/topic/12865/quelques-changements-concernant-l-aide-support-et-son-fonctionnement

Je souffle un coup!!

Ton probleme je sais deja la reponse !

Apres voila le pourquoi je ne te donnerais pas la solution (et si on me banni je m en fou, y a des limites!)

Pense tu que nous sommes les renseignements ou des chienchein a ca maitresse?
Trouve tu ton post respectueux du reglement et des gens qui vont chercher a solutionner ton probleme?
Croix tu que j en ai quelque chose a faire que tu n est pas la solution au vu d un poste aussi honteux ??

Le reglement est il fait pour faire beau ? meme si la, je suis hors reglement avec ce post, par TA faute … mais j estime que c est irrespecteux de tous comme post ! Alors va pour un ban, j assume et le referai si l occasion ce represente.

1 J'aime

Reponse => fait un vrai PAA ou JPG + chemin

Je fais comme toi j me foule pas et t as la solution au vu des elements fourni !

MPmission > Altis_Life.Altis > Textures

Tu mets ta textures.jpg dedans

dans MPmission > Altis_Life.Altis > config tu ouvre : Config_Vehicles.hpp

et dans le fichier tu vas trouver C_SUV_01_F

tu devras trouver ceci :

class C_SUV_01_F {
vItemSpace = LA PLACE INVENTAIRE T;
conditions = “license_civ_driver || {!(playerSide isEqualTo civilian)}”;
price = PRIX DE VENTE;
textures[] = {
{ “NOM DU SKIN VISIBLE DANS LE SHOP”, “LE SIDE CIV / COP / REB”, {
“textures\NOM DE TA TEXTURE.JPG”
}, “” }
}

voilà :slight_smile: bisous et bon développements !

1 J'aime

C est ce qu il a fait mais y a une erreur …

je sais que c’est fous, mais j’ai déjà eu la blague, regarde si il n’as pas 2fois le même nom de texture Exemple : SUV.jpg SUV.PAA , sa peut causé des problèmes

Non , c est pas ca … solutionne dans un de leur VRAI post !

1 J'aime

Locké & déplacé en non conforme. Aucune recherche effectuée.