[5.0] Radar fixe


#21

sniperwolf1989 Regarde tes logs ou supprime tout ce qui est en rapport à moi et recommence


#22

Merci du tuto , ensuite a partir du point g. 2eme partie il me manque les connaissances je ne comprend pas comment ajouter le radar … un moyen de help ? :slight_smile:


#23

Ouvre ton mission.sqm avec Eden Editor


#24

Résolu merci !


#25

Salut @тσм ! Le Topic date un peu certes mais je voulais savoir comment ça se fait que mon serveur ne détecte pas le Sounds.hpp ? Il me dit qu’il manque le fichier du son du radar


#26

Envoi moi tes logs stp


#27

Alors ça ne s’affiche pas dans les logs mais ça envoie un message au joueur comme quoi le fichier Sounds.hpp n’existe pas (Je précise que cela me fait la même chose avec tous tes autres scripts je pense que mon serveur n’aime pas ces types de fichiers)


#28

slowji Ca s’affiche forcement dans les logs; envoi quand meme


#29

!

Voilà, désolé mais je trouve pas mes logs tu saurais où faut-il que je cherche ? (Je suis Arma 3 Server puis logs mais je ne trouve rien qui t’affiche les problèmes…)


#30

slowji https://altisdev.rip/topic/10930/comment-obtenir-ses-logs-client-serveur-et-extdb

Tu as bien fais l’include dans le description.ext ?


#31

@тσм

Voici mon fichier (enfin la partie modifiée)
class CfgSounds {
sounds[] = {};
class sirenLong {
name = “sirenLong”;
sound[] = {"\sounds\sirenLong.ogg", 1.0, 1};
titles[] = {};

    #include "tom-scripts\Sounds.hpp"
};

#32

Envoi le fichier en pastbin / hastbin stp


#33

https://pastebin.com/cGCKdLYL


#34

C’est logique que ça marche pas…
Regarde où tu as mis le include !

class CfgSounds {
    sounds[] = {};
    class sirenLong {
        name = "sirenLong";
        sound[] = {"\sounds\sirenLong.ogg", 1.0, 1};
        titles[] = {};
 
        //#include "tom-scripts\Sounds.hpp" PAS ICI
    };

  #include "tom-scripts\Sounds.hpp" //PLUS ICI EN DEHORS D'UN SON

    class medicSiren {
        name = "medicSiren";
        sound[] = {"\sounds\medicSiren.ogg", 1.0, 1};
        titles[] = {};
    };
 
    class tazerSound {
        name = "tazerSound";
        sound[] = {"\sounds\tazer.ogg", 0.5, 1};
        titles[] = {};
    };
 
    class flashbang {
        name = "flashbang";
        sound[] = {"\sounds\flashbang.ogg", 1.0, 1};
        titles[] = {};
    };
 
    class mining {
        name = "mining";
        sound[] = {"\sounds\mining.ogg", 1.0, 1};
        titles[] = {};
    };
 
    class harvest {
        name = "harvest";
        sound[] = {"\sounds\harvest.ogg", 1.0, 1};
        titles[] = {};
    };
 
    class lockCarSound {
        name = "lockCarSound";
        sound[] = {"\sounds\carLock.ogg", 1.0, 1};
        titles[] = {};
    };
 
    class unlockCarSound {
        name = "unlockCarSound";
        sound[] = {"\sounds\carUnlock.ogg", 0.75, 1};
        titles[] = {};
    };
};

#35

Ah !! J’ai lu juste en dessous sur ton tuto alors j’ai mal compris ! Je te remercie je vais pouvoir tout régler ! :slight_smile:


#36

@тσм Par contre j’ai une dernière demande si possible, serais-tu disponible pour discuter quelque part sur un Teamspeak ? Ou serait-il possible que tu m’explique à l’écrit sur le topic approprié pour le reboot tempête ? On ne voit pas comment gérer le timer du Reboot…


#37

slowji ts.xeneolife.com


#38

J’ai téléchargé le dossier il y a deux ou trois jours. Aujourd’hui je l’ai mit en pratique mais ça m’a complètement fait buguer mon serveur, il ne détecte plus aucun slot… J’ai voulu retourner sur le site pour vérifier que j’avais bel et bien tout les fichiers mais… lien mort. J’ai vérifié au moins dix fois et j’ai tout bien recopié au bon endroit. Seule chose étrange, les fichiers init.sqf et MasterHandler.hpp interne au dossier tom-script sont vides.


#39

C’est normal que ces deux fichiers sont vides, il ne sont pas utilisés par ce script.
Par contre que ça fasse bugger complètement ton serveur…
Envoie tes logs


#40

Bonjour ce script et il tjs dispo car imposible d’acceder au site ?