Informations du groupe Privé

administrators

Administrateurs

 

Liste des membres

  • Tiiix

    @julien9085 A première vue, c’est un problème de collations. C’est à dire que ta base est sous un encodage qui n’est pas supporté / pris en compte par l’encodage du serveur SQL actuel que tu possèdes.

    Tu devrais essayer une collation “universelle” telle que utf8mb4_general_ci par exemple.

    posté dans En cours En lire plus
  • Tiiix

    @jerem2002 Merci d’actualiser ton sujet, et de nous dire ou tu en es. Tu as pu vérifier que la .dll est bien présente, au bon endroit, et pas corrompue ou avec l’accès d’écriture correct ?

    posté dans En cours En lire plus
  • Tiiix

    @supercanard Effectivement, il manque tes logs, merci de les fournir au plus vite, afin d’être aidé.

    posté dans Sans réponse En lire plus
  • Tiiix

    @hugo-timb3r Tu peux nous dire où tu en es s’il te plait ?

    posté dans Sans réponse En lire plus
  • Tiiix

    @naylz Je suppose que tu parles du panel admin de MrDarkSkil ?

    Soit c’est ce qu’a dit @Kovix5519 soit c’est un problème de permissions sur la base en question, exemple :

    Tu as voulu faire une base séparée avec son propre utilisateur, mais celui-ci n’a pas accès/ la permission d’écrire ou de se connecter à la base de données, et donc, la connexion ne peut pas être établie (soit ton message “connection could not be etablished”)

    posté dans Sans réponse En lire plus
  • Tiiix

    @arry-tek Ton sujet à du sens en soi, et il est à sa place dans les Recrutements, comme l’a dit @aecy maintenant effectivement, me tag pour ça est peut être un peu inutile ;) mais au moins tu te poses la question, contrairement à d’autres, donc j’apprécie.

    Bon courage pour ta recherche de projet / d’enrichissement.

    posté dans Recrutements En lire plus
  • Tiiix

    @arry-tek Il arrive peut être un peu en retard ce sujet, surtout depuis les divers bots sur Discord, qui rendent presque Sinus démodé et dépassé, mais ça peut servir à certains, je te remercie ;)

    posté dans Discussions générales En lire plus
  • Tiiix

    @psika Merci de mettre ton sujet à jour au plus vite, en respectant le modèle par défaut dans son entièreté.
    C’est à dire que je veux les logs d’office, et pas de “je sais que le problème n’apparait pas dans les logs, parce que…” non, vous faites une demande, donc vous connaissez probablement pas la cause, et encore moins la solution de votre problème, donc vous vous pliez aux règles de notre forum, merci.

    posté dans Résolu En lire plus
  • Tiiix

    @mrprotiix a dit dans [Tuto]Comment solutionnè le problème de l ongles accessoires :

    écoute ont ma tuer car j avais pas mis de solution au problème maintenant que je le fait on arrive encore a me dire pour mes faute génial maintenant c’est sur je post plus rien du tous que sa soit même pour solutionnée un problème ou le contournai comme vous dite

    https://altisdev.com/topic/13070/problème-shop-arme/22

    Si c’est pour être de mauvaise foi, et déformer mes propos, c’est pas la peine, je ferme ta demande d’aide, et tu changes de forum, et on en parle plus.

    Maintenant, c’est pas ce que je veux, inutile de t’emporter pour ça, ou encore de te braquer. Je te demande juste de rendre ton sujet plus agréable et plus propre, comme je le ferais avec n’importe qui pour que le forum soit tenu, si tu n’arrives pas à comprendre ça je ne peux plus rien pour toi.

    posté dans Altis Life versions 5.X En lire plus
  • Tiiix

    @orwel a dit dans Probleme d’apparition du mapping :

    Version Altis Life
    1.82144710

    La version AltisLife ne colle pas. On veut savoir si tu es sous la version 5 du mode Life, ou la version 4.4 r3 / r4 etc…

    Ensuite, pourquoi encore utiliser XCam alors qu’3den fait la même ? (et en mieux à mon sens)

    Pour finir, ça :
    @orwel a dit dans Probleme d’apparition du mapping :

    rien est affiché dans les logs

    Je ne veux pas le voir, ni même le savoir. Pars du principe qu’en faisant une demande d’aide, tu ne sais pas comment résoudre ton soucis, et que donc, tu ne peux pas juger si oui ou non les logs ne sont pas nécessaires.

    Merci donc de fournir tes logs, surtout que des problèmes d’entités qui n’apparaissent pas sur map génère des erreurs dans les logs client, comme serveur.

    posté dans Sans réponse En lire plus